Jump to content

Anti-Exploit blocking Word Documents


Recommended Posts

  • Replies 59
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Greetings, Please see if the following instructions correct the issue: Open Malwarebytes and Click on the small gear icon in the upper right of the main UI Select the Security tab

I try to apply all updates regularly but don't remember when the last program update was. Yesterday, I began having the same problem with all my excel spreadsheets in my OneDrive folder on my computer

Not only that, but penetration testing is a specialized activity utilizing specific types of applications and procedures; detecting pen testing attacks is not a function for protecting the system from

Posted Images

34 minutes ago, curacaojay said:

I too am having this problem with Excel not opening files. If I turn off Real-Time Protection Exploit Protection, it seems to work fine. Running the latest version as of today.

Open Malwarebytes and navigate to settings by clicking the small gear icon in the upper right, then select the Security sub-tab and scroll down to the Exploit Protection section and make sure the option to block penetration testing attacks is set to Off (it should be by default, however it's a known issue that some defaults are not configured properly on some installations), then click the Advanced settings button and click on the Restore Defaults button at the bottom of the advanced settings window.  Once that's done, wait approximately 30 seconds to allow the protection to refresh itself, then test to see if the issue still occurs or not.

Please let us know how it goes.

Thanks

Link to post
Share on other sites

 

11 minutes ago, guitareth said:

Ridiculous that this issue has not been resolved by Malwarebytes after all this time 😒

The Office program issue is resolved with the current release version as long as the option to block penetration testing attacks is set to Off (it should be by default)

Have you checked for updates today?

 

Edited by Porthos
Link to post
Share on other sites
1 minute ago, Porthos said:

the option to block penetration testing attacks is set to Off (it should be by default

The Office program issue is resolved with the current release version as long as the option to block penetration testing attacks is set to Off (it should be by default)

Have you checked for updates today?

 

No. Sorry just assumed not fixed yet when someone was still reporting the problem.

Link to post
Share on other sites
6 minutes ago, guitareth said:

No. Sorry just assumed not fixed yet when someone was still reporting the problem.

Are you or were you affected? I do not see posts from you in the past regarding the issue.

Edited by Porthos
Link to post
Share on other sites
58 minutes ago, Porthos said:

Are you or were you affected? I do not see posts from you in the past regarding the issue.

Search my posts and you'll see that I reported I was suffering this problem in this thread, and in another thread specifically about the problem with Excel files.

Link to post
Share on other sites
12 minutes ago, guitareth said:

Search my posts and you'll see that I reported I was suffering this problem in this thread, and in another thread specifically about the problem with Excel files.

You only posts unless you have a different user account are from today in this topic starting with the one I first quoted. All of your other posts are from 2010 .

 

2020-10-28_17h50_49.png

Link to post
Share on other sites
4 hours ago, Porthos said:

Open Malwarebytes and navigate to settings by clicking the small gear icon in the upper right, then select the Security sub-tab and scroll down to the Exploit Protection section and make sure the option to block penetration testing attacks is set to Off (it should be by default, however it's a known issue that some defaults are not configured properly on some installations), then click the Advanced settings button and click on the Restore Defaults button at the bottom of the advanced settings window.  Once that's done, wait approximately 30 seconds to allow the protection to refresh itself, then test to see if the issue still occurs or not.

Please let us know how it goes.

Thanks

Well it appears that my machine had a BSOD while I was away. I have logged back in after the BSOD recovered and now my problem is gone. Incidentally I did check these settings as you suggested and they were set as default like you indicated.

Not sure why this is functioning now but would not work earlier today. I had updated my version to the latest as per my post above. Even after doing that and after a reboot, the problem persisted. It wasnt until the BSOD and subsequent reboot that everything is working now.

Sorry to dredge up this issue and thanks to all for their replies tonight.

 

 

image.png

Link to post
Share on other sites
9 hours ago, Porthos said:

You only posts unless you have a different user account are from today in this topic starting with the one I first quoted. All of your other posts are from 2010 .

 

2020-10-28_17h50_49.png

Oops I see what's happened. For these most recent responses I logged in on my phone and have used an old username. You will find my recent posts about this issue against username Abnet.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.


Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.