Jump to content

Malwarebytes runs for 2 seconds then quits


Recommended Posts

If I run Malwarebytes, it scans for about 2 seconds, then quits. If I try to run the program again, I get the following message: "Windows cannot access the specified device, path, or file. You may not have the appropriate permissions to access the item."

This comes after my computer was infected with Total Security. I found a tutorial on how to remove it at BleepingComputer.com. I used Process Manager to prevent it from running, but the next step required was to run Malwarebytes, and as I've said, it runs for 2 seconds, then quits. I've used Inherit to restore access to Malwarebytes, but every time I try to use it the same thing happens.

The same thing happened when I tried to run RootRepeal (following a suggestion on this website). It ran for a few seconds, quit, and then gave me the same error message as above.

In the meantime, my computer's been experiencing a number of minor problems indicating that it's still infected. Some of my Google searches are hijacked. Sometimes I have to enter a URL twice before the web page will open. Embedded videos and other media in web pages are having difficulty opening. I can't open the Windows Task Manager. Etc.

I'd appreciate any help anyone can provide -- thanks!

Link to post
Share on other sites

Hi csegall and welcome to the forum! :D

Please read the following entirely, paying special attention to the note at the bottom in green.

Scan and post logs - read note at bottom in green

If you're having Malware related issues with your computer that you're unable to resolve.

  1. Please read and follow the instructions provided here: I'm infected - What do I do now?
  2. If needed please post your logs in a NEW topic here: Malware Removal - HijackThis Logs
  3. When posting logs please do not use any Quote, Code, or other tags. Please copy/paste directly into your post and do not attach files unless requested.

  • Please do not post any logs in the General forum. We do not work on any logs posted in the General forum.
  • Please do not install any software or use any removal/scanning tool except for those you're requested to run by the Helper that will assist you.
  • Using these other tools often makes the cleanup task more difficult and time consuming.
  • If you have already submitted for assistance at one of the other support sites on the Internet then you should not post a new log here, you should stay working with the Helper from that site until the issue is resolved.
  • Do not assume you're clean because you don't see something in the logs. Please wait until the person assisting you provides feedback.
  • There are often many others that require assistance as well, so please be patient. If no one has responded within 48 hours then please go ahead and post a request for review

  • NOTE: If for some reason you're unable to run some or any of the tools in the first link, then skip that step and move on to the next one. If you can't even run HijackThis, then just proceed and post a NEW topic as shown in the second link describing your issues and someone will assist you as soon as they can.

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.