Jump to content

Exploit payload process blocked WHY???


Recommended Posts

6 hours ago, houseitems said:

Just did the update but it Malwarebytes is preventing my opening a Word Document, that I created.

Your screenshot shows you did not install the Beta that fixes this issue.

Please make sure you go to Settings, General and enable Beta. Then scroll back to the top and check for updates. Install the update and restart the computer Thanks

Link to post
Share on other sites

A new build has just been released, so if you have not installed it already, please open Malwarebytes and check for updates and install it, then restart the system once it finishes and see if the issue has been resolved or not.

If it still persists, open Malwarebytes and navigate to settings by clicking the small gear icon in the upper right, then select the Security sub-tab and scroll down to the Exploit Protection section and make sure the option to block penetration testing attacks is set to Off (it should be by default, however it's a known issue that some defaults are not configured properly on some installations), then click the Advanced settings button and click on the Restore Defaults button at the bottom of the advanced settings window.  Once that's done, wait approximately 30 seconds to allow the protection to refresh itself, then test to see if the issue still occurs or not.

Please let us know how it goes.

Thanks

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.