Jump to content

AVSystemCare Removal Help Please

Recommended Posts

I have an AVSYSTEMCARE issue on my computer and I need help cleaning up my computer, please! Here's some background:


I have a second hand computer that has worked fine for over a year now EXCEPT when I went to check for updates, Microsoft informed me that my Windows XP is not an authentic on my computer. At the time this was discovered, they offered me a way to pay a sum of money and the they would send me a download that would HOPEFULLY make it a authenticdated Windows XP (though they could not guarantee that it would) and I could not afford it at the time, something like $150 as I recall. I do not remember the details, but I know that many updates were not going to be available to me. A few times I've tried to do updates and been told I could not. I did not want to get into trouble over a used computer given to me, so I have not allowed it to autoupdate. This is a seperate issue, but it is a vulnerability I know exists on my computer.....and I know you may tell me to go get certain security update downloads from Microsoft in the process of fixing my computer - so I am sharing this information up front.


We recently (about 6 months ago) went to cable internet service after running DSL service with the phone company prior to a recent move. Previously, with the DSL we received antivirus and firewall. McAfee (that I can get for free with AOL 9.0 Security Edition on my computer conflicted a lot with it so I would install and run it from time to time when I felt uncomfortable to be sure I was clean then uninstall it so my computer would function and let the service Bellsouth provided work most of the time.) To be honest, I'm not as sure what Comcast has with their package as I was busy with a move and have not had the time to deal with it all. AOL's scan it does each time you log on has always said I have partial Firewall protection - without McAfee installed. I know if you have more than one firewall, things can get complicated - I'm not tech savy enough to know how to address the firewall issue at this time.


I do not know if the fact that I'm on a home network is a factor or not. My computer is the main computer that is connected to the modem. My husband has a laptop he uses with a wireless connection (running VISTA that has a slightly similar Internet Explorer issue that Microsoft told him to reformat his computer.) My daughter is running a computer on our network (just a few feet from me so I can supervise) that has AOL 9.0 Security Edition that she can only acces the internet through her AOL Kid's Zone access that I receive a daily report on. She has to use my computer to access my Office Suite for some homework or to print anything as she has no printer on hers.


My computer had begun to run slowly at times arond Oct. 1 - but I had several large programs open and running due to a project so I just kept running a System Clean and rebooting - which worked. Then on Oct 4. I came home, my child sat down and was in the process of signing on to a very parentally controlled Kid Safe mode of AOL on my computer so she could print a homwork assignment and my computer went berserk.

I sat down at my computer (with AOL still trying to load) and found that since my last computer session the evening before, (no one but the cat home all day mind you) my computer had a new program icon on my desktop and I was getting constant warning messages from AVSystemCare begging me to double-click to register my program. (I did not do that!) The first evening, I was taken to the AVSystemcare web page several times along with numerous ad pop ups right and left (mostly ads, but sometimes it takes me to eBay) anytime I use Internet Explorer despite having pop up's blocked - and the window still showing that I do. "My Yahoo" is my homepage on Internet Explorer - and when I go there, there is a "e." between www and the normal yahoo url with a bunch of jibberish after it. Accessing with AOL seems to reduce the issues I have with using the internet. When I try to do anything on my computer not related to to accessing the internet, I often get error messages saying "Invalid Float Point" or "Access Denied" or something about I do not have authorization.


I have the AVSystemcare desktop shortcut on my computer, that I did not put there that showed up between computer sessions.

As well, I find that if I click "Start", "Programs", "AVSYSTEMCARE" is listed and I find 3 items: "AVSystemcare", "Read Me", and "Uninstall"

(Clicking Uninstall does nothing but get you sent to the AVSystemCare website asking you why you want to uninstall and I went to further)

If I go to Add/Remove Programs, it is listed there with no details like the other programs have. If I highlight it and click uninstall, I receive an error message that I do not have authorization for this action.


From AOL I downloaded, updated and ran McAfee.

(I jumped on my daughter's computer while McAfee did it's thing and looked up what I could find about AVSystemcare, which is how I found this website.)

McAfee found a lot. Numerous tracking cookies, to my horror about 9 trojans on the initial scan (these were removed) and two malwares it could do nothing about. I've run several manual scans and two items continue to be found and cannot be removed: Winfixer (the details show AVSystemcare in the lines) and Adware-ISearch. And since then - it seems I'm being inundated with trojans that have to be coming via some background application because I will get warnings that McAfee has caught one and removed it while I'm not on the internet or downloading anything. The total trojans snagged thus far is close to 15.

I've noticed that since running McAfee - the pop ups taking me directly to the AVSystemcare website have stopped, but now I often get error messages that say "Invalid Float Point" when I do anything besides the internet. On the internet, I continue to get the pop ups ads or taken to eBay.

That's the background on my problem and my computer.......next I'll post the actions take so far since reading other posts on this forum.

Link to post
Share on other sites

#1 Spybot

It took two days and dozens of attempts to get SpyBot downloaded and installed. On my old computer I had previous to this one, I had SpyBot. At one point I got something on my computer that SpyBot recommended I get SpyBlaster to remove. So I downloaded SpyBlaster as well and kept trying unsuccessfully to get either to open. I would get this barage of popups, at least 20 that gave me no time to respond then would jsut shut everything down. All but the first one saying "Invalid Floating Point." I finally got my computer to open in Safe Mode (with many error messages telling me I did not have authorization, etc.) and finally got SpyBlaster to install. After installing a Demo version of SpyBlaster and cleaning off WELL over a dozen items (and leaving quite a few items I could manually remove, but it would not fix until I purchased the program - I knew this up front but it was a start.) I tried uncessfully probably 100 times to install SpyBot. I woke up this morning and SpyBot shortcut was on my desktop. After numerous attempts it finally opened.

It still takes numerous attempts to get it to open. (I keep getting "Invalid Floating Point" error messages.)

Once I finally get it to open it seems to run fine, though I had trouble when I went from Immunize Screen to Search & Destroy Screen prior to Fixing and Immunizing.

Here are the steps I've taken so far that I know you will require of me.

Installed Spybot

Ran "Update"

Ran "Search & Destroy" 1st time (found 75 items)

Ran "Fix Selected Items" (selected all, all were indicated to have been fixed)

Ran "Immunize" (selected all, this left over 4,400 files unprotected)

Ran "Immunize" (selected section with the unprotected files only, left 0 unprotected)

Ran "Search & Destroy" 2nd time - found 1 item

Ran "Fix Selected Items" (it says it fixed this 1 item)

I was clean at this point and proceeded to AVG.

Link to post
Share on other sites


Installed AVG

Ran "Update"

Ran "Scan"

While waiting on the scan, noticed that AVSoftware no longer had a desktop icon.

From START, clicked "Programs" and it is no longer there

Went to CONTROL PANEL, clicked "Add/Remove Programs" and it IS still there.

The scan finished, I saved the report.

The default was set for "recommended action" but my report has "ignore first occurance" beside each item and 3 of them are high threat alerts, one being a trojan.

I hope I proceeded correctly. I changed all to delete and "took action." All were shown as "done" except one said "error while deleting"

I'm running a second scan now and will save that report. I know you want the report after this 2nd scan, do you need the first scan too? I can post that now. The second will be awhile as the first scan took 2 hours.

Link to post
Share on other sites

Hi Katydid, and welcome to Malwarebytes. We can't offer you support while your machine is illegal. It is going to continue to be infected without the proper updates and it is against our site policies to engage in any type of actions with illegal software.

My advice is get a legal copy of Windows and install it on your PC. Best of luck.

Link to post
Share on other sites

This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.