Jump to content

Recommended Posts

happened yesterday and today,
searched around and found out that malwarebytes is causing it..

I turned off real time web protection because an admin suggested it to another user and it worked for them.
Please fix this / help me

Link to post
Share on other sites

Greetings,

If you are using any of the applications listed in this support article then that is the reason for the issue, and even if you are not, a WFP conflict is still the most likely cause.  Please do the following so that we may take a look to try and determine what the cause of the issue might be:

  1. Download and run the Malwarebytes Support Tool
  2. Accept the EULA and click Advanced tab on the left (not Start Repair)
  3. Click the Gather Logs button, and once it completes, attach the zip file it creates on your desktop to your next reply

Thanks

Link to post
Share on other sites
4 minutes ago, lark12 said:

how can i get the ticket number of this thread

 

There is no ticket number for forum submissions.

  • Download and run the Malwarebytes Support Tool
  • Accept the EULA and click Advanced tab on the left (not Start Repair)
  • Click the Gather Logs button, and once it completes, attach the zip file it creates on your desktop to your next reply

 

2020-09-10_21h46_00.png

Link to post
Share on other sites
8 minutes ago, lark12 said:

Yeah I did that and messaged it to exile360 instead of publicly posting it here.
you want me to dm it to you too?

No one except authorized members and staff can see the files in this section.

Link to post
Share on other sites
Just now, lark12 said:

there is no way for me to *test*
it just happens randomly out of the blue while playing games

Just use the system normally for a while, long enough to ensure that the BSODs are gone.  There is no rush and we will be here to help whenever your testing is complete.

Link to post
Share on other sites
2 minutes ago, exile360 said:

Just use the system normally for a while, long enough to ensure that the BSODs are gone.  There is no rush and we will be here to help whenever your testing is complete.

alright thanks,
i have web protection enabled after uninstalling Nord, Express, and restarting my PC.

Ill just use it normally and ill post here if it happens again.

Also, is it possible that Malwarebytes new vpn feature is conflicting with other vpn features?

Link to post
Share on other sites
7 minutes ago, lark12 said:

Also, is it possible that Malwarebytes new vpn feature is conflicting with other vpn features?

You do not have Malwarebytes VPN installed.

Link to post
Share on other sites
Just now, Porthos said:

You do not have Malwarebytes VPN installed.

i thought it just came with malwarebytes and got auto updated; like i could turn it on right now if i wanted.
but i see

 

Link to post
Share on other sites
Just now, lark12 said:

i thought it just came with malwarebytes and got auto updated; like i could turn it on right now if i wanted.
but i see

 

It is a separate paid program.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.