Jump to content

Recommended Posts

I manually updated to v4.6.7.3812 Malwarebytes for Mac from 4.5.14.3726 on my MacBookPro11,3 running macOS Catalina 10.15.6 (19G2021) by installing over-the-top of the existing app.

I have not chosen to try the Big Sur beta and I'll likely wait for the actual official release.

v4.6.7 seems to be running well.  Thank you to the team for letting us try this beta.

Link to post
Share on other sites

I also tried it on Catalina 10.15.6 (with Supplementary Update installed) and everything works fine. Unfortunately I am one of the excluded from Big Sur.

The only remaining problem (despite a reinstallation of macOS from Recovery and a clean installation of macOS) is a slowdown in waking up from stand-by (once the password is entered it takes much longer to appear on the desktop).

Considering that the problem (along with the others later solved) arose after installing the first version that used Apple's new System Extensions,

@treed  I would like to ask you: it could be due to how Apple planned the management and loading of these new extensions and therefore it is to be considered normal? Thank you

Link to post
Share on other sites
8 hours ago, MAXBAR1 said:

@treed  I would like to ask you: it could be due to how Apple planned the management and loading of these new extensions and therefore it is to be considered normal? Thank you

I'm not sure... that's possible, although I haven't seen other reports of such an issue. How much of a delay are you seeing?

Link to post
Share on other sites

 

7 minutes ago, treed said:

How much of a delay are you seeing?

a difference of 30/40 seconds (in most cases) compared to before. Seldom more.
I started noticing this recently. Earlier I thought the Mac was stuck and I forced restart by holding down the power key.

In the early days, as I wrote, after waking up, for some apps (not always the same - it happened to me with Safari, Messages for example) some times the icon re-bounced (sometimes with a beach ball) when I launched them and there too I forced the restart (probably if I had waited longer it would have unlocked but the app appeared not responding) even if sometimes I was able to force the app (not opened) to exit and restart normally but these problems seem solved now.

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.