Jump to content

File Download Problem Caused By Malwarebytes


RetiredChief

Recommended Posts

Greetings,

Please test to see what happens if you only disable one of the protection components in Malwarebytes to determine which one is causing the issue.  To do so you may right-click the Malwarebytes tray and click on one of the four protections listed, then click Yes when prompted by User Account Control.  Once that is done, wait about 10~30 seconds to allow the module to fully unload and things to settle down, then attempt the download again to see if the issue still occurs.  Repeat this for each protection component until you find the one at fault for affecting the download and let us know the results.

Thanks

Link to post
Share on other sites

Hello RiteredChief.    A few added notes.   What has caught my attention is the mention of a user TEMP folder     Users\John\Appdata\Temp

I'd be curious to know what web browser you use +  what it has in its Settings as to the folder location for downloads.

Sincerely.

Link to post
Share on other sites

  • AlexSmith changed the title to File Download Problem Caused By Malwarebytes
19 hours ago, exile360 said:

Greetings,

Please test to see what happens if you only disable one of the protection components in Malwarebytes to determine which one is causing the issue.  To do so you may right-click the Malwarebytes tray and click on one of the four protections listed, then click Yes when prompted by User Account Control.  Once that is done, wait about 10~30 seconds to allow the module to fully unload and things to settle down, then attempt the download again to see if the issue still occurs.  Repeat this for each protection component until you find the one at fault for affecting the download and let us know the results.

Thanks

Exploit Protection was the culprit. File was downloaded, but not to the proper location. All other downloads always go to This PC/Downloads, but this file went to Users/John/AppData/Local/Temp.

Link to post
Share on other sites

18 hours ago, Maurice Naggar said:

Hello RiteredChief.    A few added notes.   What has caught my attention is the mention of a user TEMP folder     Users\John\Appdata\Temp

I'd be curious to know what web browser you use +  what it has in its Settings as to the folder location for downloads.

Sincerely.

I can assure you that I am not a "RiteredChief", whatever one of those might be.

I don't see any relevance to the browser, as the problem existed with my usual Firefox, but also with MS Edge. ThisPC/Downloads is set for all downloads, but see my reply in this thread about my Malwarebyte test results.

Link to post
Share on other sites

Thanks, I seem to recall seeing this issue reported previously.  I will be sure to report this issue to the Product Team while we await a response from the staff, however I will also request that this thread be moved by the forum admins to the Exploit Protection FP area as that should ensure that the staff members that work directly with and have intimate knowledge of the inner workings of Exploit Protection can take a look and provide assistance.

In the meantime, it may prove helpful to them to collect logs from the system for analysis, so please do the following:

  1. Download and run the Malwarebytes Support Tool
  2. Accept the EULA and click Advanced tab on the left (not Start Repair)
  3. Click the Gather Logs button, and once it completes, attach the zip file it creates on your desktop to your next reply

Thanks

Link to post
Share on other sites

2 hours ago, exile360 said:

Thanks, I seem to recall seeing this issue reported previously.  I will be sure to report this issue to the Product Team while we await a response from the staff, however I will also request that this thread be moved by the forum admins to the Exploit Protection FP area as that should ensure that the staff members that work directly with and have intimate knowledge of the inner workings of Exploit Protection can take a look and provide assistance.

In the meantime, it may prove helpful to them to collect logs from the system for analysis, so please do the following:

 

  1. Download and run the Malwarebytes Support Tool
  2. Accept the EULA and click Advanced tab on the left (not Start Repair)
  3. Click the Gather Logs button, and once it completes, attach the zip file it creates on your desktop to your next reply

 

Thanks

I should have mentioned that when I had exited MWB and downloaded the file, it was placed in This PC/Downloads, as it should have been.

As to "Gather Logs", given that I stacked well over a cord of firewood last week, I thought that I was done with that for at least a few months, depending upon when I need to start using the fireplace....

 

mbst-grab-results.zip

Link to post
Share on other sites

1 hour ago, RetiredChief said:

As to "Gather Logs", given that I stacked well over a cord of firewood last week, I thought that I was done with that for at least a few months, depending upon when I need to start using the fireplace....

Hehe, good one :lol: 

Thanks for the logs, and in the meantime I've already requested that the forum admins/mods move the thread over to the Exploit FP area for further troubleshooting.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.