Jump to content

New version of the forum! Feedback


Recommended Posts

  • Replies 164
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

@AlexSmith and @AdvancedSetup  and @msherwood KUDOS on your fine work in an overwhelming and difficult Forum'ware Upgrade.

Cool, perhaps a similar theme based on blues rather than reds might be a good idea as well since the company's official colors/logos etc. are blue?

Sure, but there's a big difference between a mostly white theme with a few blue elements and the Crimson theme which is composed almost exclusively of red.

Posted Images

25 minutes ago, AdvancedSetup said:

Please show me a screenshot where you're clicking. I've tried manually doing your code and it does not appear to work on any forum or topic.

Link I posted now only shows the error code. Sorry about that.

Link to post
Share on other sites

I’m jumping all over the forum when I click on the the link now. 
 

8EE7AA1D-59D0-412B-9A4C-99B0EF57AC55.thumb.png.4945972f350bfc9694179c9f4865865b.png

Just got this below when I tried to upload the picture above but was finally able to from the same link that Pierre75 posted.  
 

8E2D1492-37C5-4B48-8025-FBCCBAF8569D.thumb.png.1bc01153e44d3f2be1470686f35b4478.png

Link to post
Share on other sites
14 minutes ago, AdvancedSetup said:

@Hardhead

If you change your Theme to the default on your iPhone does the link work any differently for you?

 

Still jumping all over. I’m on Dark mode 4.5.  First picture is when I click on Pierre75 link and second is when I click on the link you just posted. 
99D5C06F-FE4F-447D-8916-580DA365C107.thumb.png.f45d8bb7d3daec571541fb1a81f2236c.png

 

58E51A59-35A2-40BF-B9EC-5659B23B62A5.thumb.png.7da456ee2f03625f4aaab4296083ee93.png

 


 

Link to post
Share on other sites

I deleted all the pictures from the forum on my iPhone and started all over. The first is from the link from Pierre75 and the second is the link you posted. I’m still in Dark mode 4.5. So weird. 
 

7ADCC736-D846-4118-9A9A-E4D28F270CC5.thumb.png.4a1555a8ae7a8d5c1dedf83434890771.png

 

E28CB0C9-1A77-44F8-A613-DB285429420F.thumb.png.5234388f4996dfea8cc9247646e55720.png

Link to post
Share on other sites

I deleted all the pictures on my iPhone again. Maybe it’s my password manager because I’m going out of it when I look at the pictures but I don’t think that is the issue because your link works perfect. It’s just the one Pierre75 posted that is bouncing me around the forum. 

Link to post
Share on other sites
  • Root Admin

Thanks @Hardhead unless someone else on an iPhone can duplicate the issue I'm not sure what to say. Windows and Android treat the pages the same and the link is just does not seem to be valid. Maybe it is/was a link, bookmark from an old saved bookmark?

 

Link to post
Share on other sites

Okay I rebooted my iPhone and using Safari without password manager and I come up with this link when I click on Pierre75 link. 
 

A934CF6B-8D1D-41F0-8561-F9192035739A.thumb.png.4a3b2457fe9dd8fff701348057f3a070.png

 

Don’t know what to tell you. Still in Malwarebytes Dark mode 4.5. New iPhone SE second generation running iOS 14.0 

Link to post
Share on other sites
3 hours ago, AdvancedSetup said:

But only the one time. If I click it again I get the error again.

So, unless Alex or someone else can locate where this link is I'm guessing it is from an old bookmark.

 

That was my experience.  The first time it took me to the latest post in that thread.  The second time it shows me a "No new posts"

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.


Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.