Jump to content

Ransomware blocked - now cannot access Open Office


Recommended Posts

 I was using Open Office when M'bytes gave me notification that it had blocked Ransomware (Malware.Ransom.Agent.Generic).  Open Office shut down.  When I tried to re-access it, I got notification "Windows cannot access the specified device, path, or file."  

I am still using Windows 10 Version 1909.  The last time I tried to upgrade to Version 2004, the upgrade failed and I was told to disable my antivirus.  I did not want to disable M'bytes so I have not yet upgraded.  Is this part of the problem?  Has M'bytes fixed the problem (browsing this forum I saw that there was, indeed, a problem) with Version 2004?

I am not particularly tech-savvy.  Please help. 

Link to post
Share on other sites

  • 4 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.