Jump to content

Installed successfully, but reg failed,unable to connect to remote server


Recommended Posts

  • Staff

Greetings,

I work mostly with the consumer product, however I did a quick check and located a few support articles you might find helpful while you await a response from a member of the staff:

https://support.malwarebytes.com/hc/en-us/articles/360039025153-Network-access-requirements-and-firewall-settings-for-Malwarebytes-Nebula-platform
https://support.malwarebytes.com/hc/en-us/articles/360038516734-Firewall-Rules-for-Malwarebytes-on-Windows-devices
https://support.malwarebytes.com/hc/en-us/articles/360039023933-Allow-WMI-through-Windows-Firewall-for-Endpoint-Security

It may also expedite things to create a support ticket, though they have been pretty busy lately, at least on the consumer side.  To do so, please fill out the web form on this page.

I hope this helps.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.