Jump to content

Recommended Posts

Same here. I look forward to the remedy for these multiple false positives (many being system apps which can't be removed).

 

Link to post
Share on other sites
  • Replies 97
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

  • Root Admin
Posted (edited)

The issue is resolved now. Updated malware db is now live. v2020.08.14.02.
Please do a manual database update, Hamburger thingy in upper left > Settings > Other > Force Update.

Tapping 'Force update' won't show a status notification, the update will take a minute or two to download and populate.
You can see what version of the malware db you have installed by tapping the Hamburger thingy in upper left > About >  App version down 'V' > Malware database

 

Edited by AdvancedSetup
updated information
Link to post
Share on other sites

Thank you for posting this & to everyone replying! I nearly had a panic attack when it popped up. My disability means sometimes I don't understand what im doing but im so careful. glad it's not just me!! 

Link to post
Share on other sites
1 minute ago, AdvancedSetup said:

The issue is resolved now. Updated malware db is now live. v2020.08.14.02.
Please do a manual database update, Hamburger thingy in upper left > Settings > Other > Force Update.

 

Thank you, thank you, THANK YOU for the quick response and fix!

Link to post
Share on other sites
1 minute ago, AdvancedSetup said:

The issue is resolved now. Updated malware db is now live. v2020.08.14.02.
Please do a manual database update, Hamburger thingy in upper left > Settings > Other > Force Update.

 

THANK YOU!!!! My heart needs to be updated now though too lol sheesh that was scary! Well the good news is your forum gained a ton of new members haha!

Link to post
Share on other sites

I thought it was an attack and the playstore was infected and therefore the malware spreaded into all the apps with the weakspot for the virus to infect them

I've deleted all the apps and froze the system app. 

This ***** scared the ***** out of me. 

Ain't waiting the end of investigation, i got sensitive stuff i need to protect. 

I hope it's just a bug in the update. 

 

Link to post
Share on other sites

Mine has begun manual update with no issues (so far).

Thank you Malwarebytes techies for getting onto this so quickly. Much obliged....and VERY happy it's not so.e nasty malware 😁.

 

Link to post
Share on other sites
1 minute ago, ianrowell909 said:

Im also having this problem

 

Yes same problem force update is not working for me? Last update says 8:15:49 pm for me I set the timer to update every hour so hopefully it will auto update in approx 20mins

Link to post
Share on other sites

Yep same issues. 

The froce update, not doing a thing here. 

I've got the premium version. 

Do i need to delete the app and download the app from the website? 

Link to post
Share on other sites
1 minute ago, r0dster said:

Same, I restarted the phone and the “force update” still does nothing and “last update response” doesn’t change...galaxy s10 latest samsung firmware

Same here...it doesn't do anything

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.


Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.