Jump to content

Recommended Posts

Version malwarebytes: 4.2.1.73                         Update pack version: 1.0.28023                                 Components pack version: 1.0.1003

When antiransomware is active , an issue appear: DNS host resolution problem, and PC very slow to respond.

The DNS issue appear too when a custom scan is scheduled.

The problem goes away when the antiransomware protection is turned off and the scheduled scan is deleted.

Link to post
Share on other sites

***This is an automated reply***

Hi,

Thanks for posting in the Malwarebytes for Windows Help forum.

If you are having technical issues with our Windows product, please do the following:

Malwarebytes Support Tool - Advanced Options

This feature is designed for the following reasons:

  • For use when you are on the forums and need to provide logs for assistance
  • For use when you don't need or want to create a ticket with Malwarebytes
  • For use when you want to perform local troubleshooting on your own

How to use the Advanced Options:

Spoiler
  1. Download Malwarebytes Support Tool
  2. Double-click mb-support-X.X.X.XXXX.exe to run the program
    • You may be prompted by User Account Control (UAC) to allow changes to be made to your computer. Click Yes to consent.
  3. Place a checkmark next to Accept License Agreement and click Next
  4. Navigate to the Advanced tab
  5. The Advanced menu page contains four categories:
    • Gather Logs: Collects troubleshooting information from the computer. As part of this process, Farbar Recovery Scan Tool (FRST) is run to perform a complete diagnosis. The information is saved to a file on the Desktop named mbst-grab-results.zip and can be added as an email attachment or uploaded to a forum post to assist with troubleshooting the issue at hand.
    • Clean: Performs an automated uninstallation of all Malwarebytes products installed to the computer and prompts to install the latest version of Malwarebytes for Windows afterwards. The Premium license key is backed up and reinstated. All user configurations and other data are removed. This process requires a reboot.
    •  Repair System: Includes various system-related repairs in case a Windows service is not functioning correctly that Malwarebytes for Windows is dependent on. It is not recommended to use any Repair System options unless instructed by a Malwarebytes Support agent.
    • Anonymously help the community by providing usage and threat statistics: Unchecking this option will prevent Malwarebytes Support Tool from sending anonymous telemetry data on usage of the program.
  6. To provide logs for review click the Gather Logs button
  7. Upon completion, click OK
  8. A file named mbst-grab-results.zip will be saved to your Desktop
  9. Please attach the file in your next reply.
  10. To uninstall all Malwarebytes Products, click the Clean button.
  11. Click the Yes button to proceed. 
  12. Save all your work and click OK when you are ready to reboot.
  13. After the reboot, you will have the option to re-install the latest version of Malwarebytes for Windows.
  14. Select Yes to install Malwarebytes.
  15. Malwarebytes for Windows will open once the installation completes successfully.

Screenshots:

Spoiler
 
 
 
 
Spoiler

 

 

01.png

02.png

03.png

04.png

05.png

06.png

 

 

If you are having licensing issues, please do the following: 

Spoiler

For any of these issues:

  • Renewals
  • Refunds (including double billing)
  • Cancellations
  • Update Billing Info
  • Multiple Transactions
  • Consumer Purchases
  • Transaction Receipt

Please contact our support team at https://support.malwarebytes.com/hc/en-us/requests/new to get help

If you need help looking up your license details, please head here: Find my premium license key

 

 

Thanks in advance for your patience.

-The Malwarebytes Forum Team

Link to post
Share on other sites

Greetings,

I'm sorry you're experiencing problems with the software, however the issue you mentioned should have been fixed in the most recent release, so it is possible that something went wrong with the most recent update, causing it to show this behavior instead of correcting it.  To try and fix it, please perform a clean installation as described below:

  1. Download and run the Malwarebytes Support Tool
  2. Accept the EULA and click Advanced tab on the left (not Start Repair)
  3. Click the Clean button, and allow it to restart your system and then reinstall Malwarebytes, either by allowing the tool to do so when it offers to on restart, or by downloading and installing the latest version from here

Once that is done, restart your system one more time, then open Malwarebytes and go to settings by clicking the small gear icon in the upper right, then click the Check for updates button near the top of the General tab and allow it to install any available updates and verify that the problems with DNS resolution and overall system performance are gone and let us know if the problems have been resolved or not.

Thanks

Link to post
Share on other sites

I have already done all these manipulations, and more than once.
I had already opened a topic on the dns problem, we looked for solutions with Maurice naggar (https://forums.malwarebytes.com/topic/262173-slow-internet-after-malwarebytes-4-update/page/ 2 /? Tab = comments # comment-1399218).
The only solution for the moment is to deactivate the antiransomware protection, in order to be able to use the internet connection and to avoid the problems of the PC.

Link to post
Share on other sites

I see, thank you for that information; I will be certain to bring this case to the attention of the Product team in my weekly report.  I'm sorry that I cannot offer a better solution at the moment, but appreciate all you've done to report and help us to troubleshoot the issue.

Link to post
Share on other sites

Malwarebyte is great software, as well as the support team. I always take care when browsing the net, so disabling this protection "should" not be a problem.
Indeed I wanted to point out this problem. Hoping that the team will find a solution quickly.
Thank you.

Link to post
Share on other sites

Thanks, yes, and frankly, Ransomware Protection is by far the least proactive of all four protection modules anyway, since it relies on your system first becoming infected with active ransomware which attempts to encrypt your data as it is a behavior based defense measure, and since by far the most common attack vector for getting ransomware onto systems is through the use of exploits, and since it is among the most proactive protection components (and also extremely effective, since it too is based on behavior; it's just able to catch the attack much earlier in the kill chain, before the ransomware payload is even downloaded), Exploit Protection should guard against most such attacks/threats, so keeping it and the other modules enabled still provides excellent protection.

By the way, I checked, and I actually reported about the issue still being present for you with the latest release based on your thread in the Malware Removal area with Maurice, so the team is already aware of it, however I did put a link to this thread in my new report for this week so that they will know that the issue is still present, even after all of that extensive troubleshooting and diagnostics.

Also, I noted that you haven't installed Windows Update 2004 yet due to the message about it not being offered for your device yet and I believe it may help to install the update manually using the Windows 10 Update Assistant.  I had the same problem with the system I'm using right now, and I was also having problems with Windows 10 at the time (though not the same as the issue with Malwarebytes you are experiencing), and after I used that tool to manually install build 2004 of Windows 10, my system is now running great and appears to be stable.  Installing it may correct the issue with Malwarebytes on your system, though I don't know for certain.

Edited by exile360
Link to post
Share on other sites

Hi.  The suggestion above to try the Windows 10 update assistant is one worthy of trying.

Other than that, I would suggest that you stick with your Support ticket.   I have sent email notes to the internal support team.

I wish you well.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.