Jump to content

Recommended Posts

I'm pretty sure that there are viruses on my computer, but Mbam won't open for me to clean them. I'm assuming its the trojans stopping the program from opening. What do I do now?

Share this post


Link to post
Share on other sites

***This is an automated reply***

Hi,

Thanks for posting in the Malwarebytes for Windows Help forum.

If you are having technical issues with our Windows product, please do the following:

Malwarebytes Support Tool - Advanced Options

This feature is designed for the following reasons:

  • For use when you are on the forums and need to provide logs for assistance
  • For use when you don't need or want to create a ticket with Malwarebytes
  • For use when you want to perform local troubleshooting on your own

How to use the Advanced Options:

Spoiler
  1. Download Malwarebytes Support Tool
  2. Double-click mb-support-X.X.X.XXXX.exe to run the program
    • You may be prompted by User Account Control (UAC) to allow changes to be made to your computer. Click Yes to consent.
  3. Place a checkmark next to Accept License Agreement and click Next
  4. Navigate to the Advanced tab
  5. The Advanced menu page contains four categories:
    • Gather Logs: Collects troubleshooting information from the computer. As part of this process, Farbar Recovery Scan Tool (FRST) is run to perform a complete diagnosis. The information is saved to a file on the Desktop named mbst-grab-results.zip and can be added as an email attachment or uploaded to a forum post to assist with troubleshooting the issue at hand.
    • Clean: Performs an automated uninstallation of all Malwarebytes products installed to the computer and prompts to install the latest version of Malwarebytes for Windows afterwards. The Premium license key is backed up and reinstated. All user configurations and other data are removed. This process requires a reboot.
    •  Repair System: Includes various system-related repairs in case a Windows service is not functioning correctly that Malwarebytes for Windows is dependent on. It is not recommended to use any Repair System options unless instructed by a Malwarebytes Support agent.
    • Anonymously help the community by providing usage and threat statistics: Unchecking this option will prevent Malwarebytes Support Tool from sending anonymous telemetry data on usage of the program.
  6. To provide logs for review click the Gather Logs button
  7. Upon completion, click OK
  8. A file named mbst-grab-results.zip will be saved to your Desktop
  9. Please attach the file in your next reply.
  10. To uninstall all Malwarebytes Products, click the Clean button.
  11. Click the Yes button to proceed. 
  12. Save all your work and click OK when you are ready to reboot.
  13. After the reboot, you will have the option to re-install the latest version of Malwarebytes for Windows.
  14. Select Yes to install Malwarebytes.
  15. Malwarebytes for Windows will open once the installation completes successfully.

Screenshots:

Spoiler
 
 
 
 
Spoiler

 

 

01.png

02.png

03.png

04.png

05.png

06.png

 

 

If you are having licensing issues, please do the following: 

Spoiler

For any of these issues:

  • Renewals
  • Refunds (including double billing)
  • Cancellations
  • Update Billing Info
  • Multiple Transactions
  • Consumer Purchases
  • Transaction Receipt

Please contact our support team at https://support.malwarebytes.com/hc/en-us/requests/new to get help

If you need help looking up your license details, please head here: Find my premium license key

 

 

Thanks in advance for your patience.

-The Malwarebytes Forum Team

Share this post


Link to post
Share on other sites

Greetings,

Are you have trouble with anything else, or is it just Malwarebytes that isn't working properly?  The reason I ask is because some recent versions of Malwarebytes suffered from a bug that would cause the program to be unable to open its UI under certain conditions.  If this is what caused the problem on your system, the following instructions should correct it:

  1. Download and run the Malwarebytes Support Tool
  2. Accept the EULA and click Advanced tab on the left (not Start Repair)
  3. Click the Clean button, and allow it to restart your system and then reinstall Malwarebytes, either by allowing the tool to do so when it offers to on restart, or by downloading and installing the latest version from here

If that doesn't fix the issue, or if there are problems with more than just Malwarebytes on your system then please follow the instructions in this topic then create a new topic in our malware removal area by clicking here and a malware removal specialist will guide you in checking and cleaning your system of any threats.

Share this post


Link to post
Share on other sites
On 7/31/2020 at 8:30 AM, exile360 said:

Greetings,

Are you have trouble with anything else, or is it just Malwarebytes that isn't working properly?  The reason I ask is because some recent versions of Malwarebytes suffered from a bug that would cause the program to be unable to open its UI under certain conditions.  If this is what caused the problem on your system, the following instructions should correct it:

 

  1. Download and run the Malwarebytes Support Tool
  2. Accept the EULA and click Advanced tab on the left (not Start Repair)
  3. Click the Clean button, and allow it to restart your system and then reinstall Malwarebytes, either by allowing the tool to do so when it offers to on restart, or by downloading and installing the latest version from here

 

If that doesn't fix the issue, or if there are problems with more than just Malwarebytes on your system then please follow the instructions in this topic then create a new topic in our malware removal area by clicking here and a malware removal specialist will guide you in checking and cleaning your system of any threats.

That's nice, but does it prevent the problem from returning every few days?

Share this post


Link to post
Share on other sites
23 minutes ago, SoulsAtWar said:

That's nice, but does it prevent the problem from returning every few days?

Would do the following.

On 7/31/2020 at 7:30 AM, exile360 said:

If that doesn't fix the issue, or if there are problems with more than just Malwarebytes on your system then please follow the instructions in this topic then create a new topic in our malware removal area by clicking here and a malware removal specialist will guide you in checking and cleaning your system of any threats.

 

Share this post


Link to post
Share on other sites
30 minutes ago, SoulsAtWar said:

That's nice, but does it prevent the problem from returning every few days?

Yes, as long as you get the latest version installed.  This issue only impacts previous releases and updates.

Share this post


Link to post
Share on other sites

i did this and its fixed for me aswell i had a similar problem as the op.

Share this post


Link to post
Share on other sites
22 hours ago, exile360 said:

Yes, as long as you get the latest version installed.  This issue only impacts previous releases and updates.

A bit BS, since I got the problem with the latest release...

could be some Registery issues and/or how premium is activated.

Share this post


Link to post
Share on other sites

If you encountered the issue with the latest release, then the cause of the issue must be different, as the cause was originally code within the installer which was fixed, so if you still experience it, please create a new topic and provide diagnostic logs for assistance, or you may contact Malwarebytes Support directly if you wish to work with them privately via email by filling out the form on this page.

Share this post


Link to post
Share on other sites
39 minutes ago, exile360 said:

If you encountered the issue with the latest release, then the cause of the issue must be different, as the cause was originally code within the installer which was fixed, so if you still experience it, please create a new topic and provide diagnostic logs for assistance, or you may contact Malwarebytes Support directly if you wish to work with them privately via email by filling out the form on this page.

Thanks, trying some of the suggestions from that (similar) thread.

Share this post


Link to post
Share on other sites

By the way, I forgot to ask; when you attempted to fix the issue, did you perform a clean install using the Malwarebytes Support Tool?  If not, that might be the reason that installing the latest version failed to fix it.  If you haven't tried that yet, I'd suggest doing so and hopefully it will help:

  1. Download and run the Malwarebytes Support Tool
  2. Accept the EULA and click Advanced tab on the left (not Start Repair)
  3. Click the Clean button, and allow it to restart your system and then reinstall Malwarebytes, either by allowing the tool to do so when it offers to on restart, or by downloading and installing the latest version from here

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.