Jump to content

Recommended Posts

I've seen two other people in the last two days report issues with the UI not opening. It happened this morning to me as well.

I installed a windows security update and I rebooted my laptop. After the reboot MWB would not open. I closed MWB in the tray area to restart the program but no luck with the UI opening as well. A clean install was my only option. I was told this was fixed with the latest version. But unfortunately it still seems to be happening with the latest version. 

 

mbst-grab-results.zip mbst-clean-results.txt

Share this post


Link to post
Share on other sites

***This is an automated reply***

Hi,

Thanks for posting in the Malwarebytes for Windows Help forum.

If you are having technical issues with our Windows product, please do the following:

Malwarebytes Support Tool - Advanced Options

This feature is designed for the following reasons:

  • For use when you are on the forums and need to provide logs for assistance
  • For use when you don't need or want to create a ticket with Malwarebytes
  • For use when you want to perform local troubleshooting on your own

How to use the Advanced Options:

Spoiler
  1. Download Malwarebytes Support Tool
  2. Double-click mb-support-X.X.X.XXXX.exe to run the program
    • You may be prompted by User Account Control (UAC) to allow changes to be made to your computer. Click Yes to consent.
  3. Place a checkmark next to Accept License Agreement and click Next
  4. Navigate to the Advanced tab
  5. The Advanced menu page contains four categories:
    • Gather Logs: Collects troubleshooting information from the computer. As part of this process, Farbar Recovery Scan Tool (FRST) is run to perform a complete diagnosis. The information is saved to a file on the Desktop named mbst-grab-results.zip and can be added as an email attachment or uploaded to a forum post to assist with troubleshooting the issue at hand.
    • Clean: Performs an automated uninstallation of all Malwarebytes products installed to the computer and prompts to install the latest version of Malwarebytes for Windows afterwards. The Premium license key is backed up and reinstated. All user configurations and other data are removed. This process requires a reboot.
    •  Repair System: Includes various system-related repairs in case a Windows service is not functioning correctly that Malwarebytes for Windows is dependent on. It is not recommended to use any Repair System options unless instructed by a Malwarebytes Support agent.
    • Anonymously help the community by providing usage and threat statistics: Unchecking this option will prevent Malwarebytes Support Tool from sending anonymous telemetry data on usage of the program.
  6. To provide logs for review click the Gather Logs button
  7. Upon completion, click OK
  8. A file named mbst-grab-results.zip will be saved to your Desktop
  9. Please attach the file in your next reply.
  10. To uninstall all Malwarebytes Products, click the Clean button.
  11. Click the Yes button to proceed. 
  12. Save all your work and click OK when you are ready to reboot.
  13. After the reboot, you will have the option to re-install the latest version of Malwarebytes for Windows.
  14. Select Yes to install Malwarebytes.
  15. Malwarebytes for Windows will open once the installation completes successfully.

Screenshots:

Spoiler
 
 
 
 
Spoiler

 

 

01.png

02.png

03.png

04.png

05.png

06.png

 

 

If you are having licensing issues, please do the following: 

Spoiler

For any of these issues:

  • Renewals
  • Refunds (including double billing)
  • Cancellations
  • Update Billing Info
  • Multiple Transactions
  • Consumer Purchases
  • Transaction Receipt

Please contact our support team at https://support.malwarebytes.com/hc/en-us/requests/new to get help

If you need help looking up your license details, please head here: Find my premium license key

 

 

Thanks in advance for your patience.

-The Malwarebytes Forum Team

Share this post


Link to post
Share on other sites

Did you install a Malwarebytes update at all, or just a Windows Update?  I ask because originally, this issue was caused by upgrading or installing Malwarebytes and attempting to open the UI too soon afterwards.  If not, then it is possible that the WIndows Update you installed caused the issue somehow, perhaps by corrupting your Malwarebytes installation in some way.

Share this post


Link to post
Share on other sites
35 minutes ago, exile360 said:

Did you install a Malwarebytes update at all, or just a Windows Update?  I ask because originally, this issue was caused by upgrading or installing Malwarebytes and attempting to open the UI too soon afterwards.  If not, then it is possible that the WIndows Update you installed caused the issue somehow, perhaps by corrupting your Malwarebytes installation in some way.

I only installed the July Security Monthly Rollup.

This is the first time this has happened for me on this pc after installing a windows security update.

Share this post


Link to post
Share on other sites

OK, thanks.  It was most likely just a one time glitch due to the Windows Update then, but please let us know if it returns or if you have any further trouble.  I made a note of this issue for the team anyway, just in case they want to investigate and try to replicate the issue.

Thanks for reporting.

Share this post


Link to post
Share on other sites
57 minutes ago, exile360 said:

OK, thanks.  It was most likely just a one time glitch due to the Windows Update then, but please let us know if it returns or if you have any further trouble.  I made a note of this issue for the team anyway, just in case they want to investigate and try to replicate the issue.

Thanks for reporting.

Thanks. I'll give you an update on what happens when I install the August Security Rollup towards the end of next month.

Share this post


Link to post
Share on other sites

My UI would not open after updating MBW.

I had to do a clean install to get it to work.

I did not have any WINDOWs updates.

But I did have an update to Avast and after that MWB UI stopped working.

Share this post


Link to post
Share on other sites

Yes, the issue with Malwarebytes' UI not opening after updating it is a known issue with several past versions.  It was fixed in a recent update so it should not happen any more unless it is being caused by a different issue, as was the case here with the Windows Update issue.

Share this post


Link to post
Share on other sites
13 minutes ago, KEL1 said:

But I did have an update to Avast and after that MWB UI stopped working.

I suggest turning off fast startup in Windows. Then restart.

https://www.tenforums.com/tutorials/4189-turn-off-fast-startup-windows-10-a.html

 

I would  also recommend creating exclusions between Malwarebytes and Your AV to help prevent any possible conflicts or performance issues.  Please add the items listed in this support article to Your AV 's allow list(s)/trust list(s)/exclusion list(s) particularly for any of its real-time protection components and likewise add Your AV 's program folder(s) (likely located under C:\Program Files and/or C:\Program Files (x86)) to Malwarebytes' Allow List using the method described under the Allow a file or folder section of this support article and do the same for its primary data folder which is likely located under C:\ProgramData (you may need to show hidden files and folders to see it).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.