Jump to content

Recommended Posts

Hello, I am developing a website in MySQL, php, javascript ... so I am running a database on a local host.
Malwarebytes suddenly detected the WampServer as malware. So, I uninstalled it. I tried to reinstall it from the local PC exe and tried to download it again from the wampserver website (https://www.wampserver.com/) and Malwarebytes always accuses malware. The wampserver had no updates.

Is it a false positive?

After 3 days, support did not respond.

Report.txt

Share this post


Link to post
Share on other sites

Hi,

Can you fetch this report please?
 

C:\ProgramData\Malwarebytes\MBAMService\ScanResults\d5484b48-cfe2-11ea-8e75-00504300453e.json

 

 

Share this post


Link to post
Share on other sites

Hello TwinHeadedEagle. After the update, Malwarebytes no longer reports malware on the DB. Problem solved! Thanks a lot for the help!


I don't know how to "disable" the support ticket sent.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.