Jump to content
SJ_Daley

Malwarebytes causing app SideNote to click out of the text box while typing

Recommended Posts

I have a SettApp account and I frequently use the app Side Note buy Apptorium. Recently Malwarebytes has started deselecting the text box while typing in Side Note. IT happens EVERY SINGLE TIME both are open! ruining the Side Note application. I ran a Activity Monitor and confirmed it is RTProtectionDaemon that is causing the problem. Can I fix this? Most Malware app have the option to ignore specific activity can I access a setting page of some sort. Before you ask... I have checked permissions, that is not the problem... I've also tried a complete reinstall on both application nothing seems to solve the problem. Any ideas? I also reached out to Sidenote

Share this post


Link to post
Share on other sites

Let me start by asking why you have the Malwarebytes app open? It is only needed for changing settings, running a manual scan and observing results.There is no reason to have it open at other times since scheduled scans and Real Time protection will take place in the background without the need for the app itself.

Sorry, I'm completely unfamiliar with Sidenote, so I can't address questions regarding what you have observed. I suspect we would all be interested in learning whether you still seeing focus changes while using it with the Malwarebytes app closed.

Share this post


Link to post
Share on other sites

I just did a test with a trial of SideNotes and was unable to reproduce what you describe. I'm able to type in a note, dismiss the note, bring it back, continue typing in it, etc, with the Malwarebytes app open.

Can you provide more information, including:

  1. Version of macOS
  2. Version of Malwarebytes
  3. An exact sequence of steps required to reproduce the issue

Note that looking at Activity Monitor would not be a valid means of determining what is causing the problem. That would merely tell you which processes are running in the background and how much memory, CPU time, etc they are using.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.