Jump to content

Slow internet after Malwarebytes 4. update


Recommended Posts

a present quand je veux ouvrir malwarebyte, rien ne se passe, ni par le menu contextuel sur la barre de taches, ni en double cliquant sur l'icone barre de tache, ni en cliquant sur l'icone bureau. J'utilise Chrome, mais le probleme survient avec edge.

Link to post
Share on other sites

Now when I want to open malwarebyte, nothing happens, neither by the contextual menu on the taskbar, nor by double clicking on the taskbar icon, nor by clicking on the desktop icon. I am using Chrome, but the problem occurs with edge.

Link to post
Share on other sites

Be sure that you do one Windows RESTART   and allow the system to settle back in.

I am wondering if your machine was left on overnight or if the Windows had gone into sleep mode.

Link to post
Share on other sites

This Windows machine is on Windows 10 Version 1909.   So one of my suggestions is that you do a run of Microsoft Windows Update so that it gets the Version 2004

The other suggestion I have is if there is a repeating issue of seeming freeze, that yu just set Malwarebytes Premium to not start with Windows.
Start the program, click Settings >>  then click the Security tab
then look for Windows Startup
and tick to the left   ( for Off ) for the auto start with Windows

The other suggestion I have ( if not already done ) is to create a Support ticket with Malwarebytes Support
https://support.malwarebytes.com/hc/en-us/requests/new?ticket_form_id=360002090753

 

I very much regret the trouble you have had.  It is best sometimes to just set the program to not auto-start that way all history logs are preserved  and that you get direct help from Support
By best wishes to you.

Link to post
Share on other sites

I just restarted the pc, disabling the ransomware protection and the problem seems to be gone.

can I make the "real-time protection deactivated" notification disappear

Link to post
Share on other sites

OK.   I am understanding that you have set the Ransomware protection to Off

and also that you set the Notification to Off for when a real-time protection is not on.

I would still suggest that you create a Support ticket so that you get into the queue.   Have patience.  Follow the directions of the automated first reply.

It may take 3-4 business days before a actual Support team member does the first reply to you.

I wish you well.

Link to post
Share on other sites

Ok. For the moment with the ransomware protection disable, i have no more "host resolution" and "slow pc" issues.

The Pc run fine!

For the 2004 version update, I don't think I can do anything until microsoft deploys its update for my machine.

I will issue a ticket to support for this "pc slowdown" and "host resolution" issue when ransomware protection is enabled.
Thanks for your help!
Do you well!

Link to post
Share on other sites

Glad we could help.

If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this topic with your request.

This applies only to the originator of this thread. Other members who need assistance please start your own topic in a new thread.

Please review the following for Tips to help protect from infection

Thank you

 

 

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.