Jump to content

Chrome PUP won't go away


Recommended Posts

I need help. Since yesterday, I started having PUPs showing in scans from Malwarebytes.

The only thing I did differently in the past few days, was to install the YouTube Music app through Chrome. 

The first result.txt file is the first detection I had. I quarantined the files and then proceeded to delete them.

Then I turned sync off in Chrome, cleared sync, and then deleted my history from the past 7 days (Ctrl+shift+del on Chrome). Then turned sync on again.

I run a second scan with Chrome closed, and again I have positive PUPs results (result2.txt).

Can anyone help me? Are those false positives or should I be worried?

Thanks in advance.

result.txt result2.txt

Link to post
Share on other sites

Hi,      :welcome:
My name is Maurice. I will be helping and guiding you, going forward on this case.
Let me know what first name you prefer to go by.

Please follow my directions as we go along.  Please do not do any changes on your own without first checking with me. 
Please only just attach  all report files, etc  that I ask for as we go along.

 

I  would suggest to download, Save, and then run Malwarebytes ADWCLEANER.

Please close Chrome and all other open web browsers after you have saved the Adwcleaner and before you start Adwcleaner scan.

Adwcleaner  detects factory Preinstalled applications too!

 

Please download  Malwarebytes AdwCleaner  https://downloads.malwarebytes.com/file/adwcleaner
 

Be sure to Save the file first, to your system.  Saving to the Downloads folder should be the default on your system.

 

Go to the folder where you saved Adwcleaner. Double click Adwcleaner  to start it.

At the prompt for license agreement, review and then click on I agree.

 

You will then see a main screen for Adwcleaner. ( if you do not see it right away, minimized the other open windows, so you can see Adwcleaner).

Then click on Dashboard button.

Click the blue button "Scan Now".

 

allow it a few minutes to finish the Scan.   Let it remove what it finds.

NOTE:  When it comes to the section "

Pre-installed applications

 

You can skip that.

Please find and send the Adwcleaner "C" clean report.

In Adwcleaner, click the "Reports" button.  Look at the list of reports for the latest date & type "Clean".

Double Click that line & it will open in Notepad.   Save the file to your system and then Attach that with your reply.

 

That C clean report will be the one with the most recent Date and time at folder  C:\AdwCleaner\Logs

Thanks.  Keep me advised.

 

Link to post
Share on other sites

Thank you for the kind and quick reply!

My name is Pedro!

Just to be clear, before your response, I did again the previous routine of turning sync off in Chrome, reseted sync, and then deleted my whole history (Ctrl+shift+del on Chrome). This time I logged off from my wife's PC (I forgot I was logged to Chrome there) and in my mobile as well. Then turned sync on again.

I then received your response and did everything you said to do. Ran Adwcleaner and all, step by step. It only detected preinstalled software but no PUPs. Please find the results atached.

Do you think the problem may be solved?

Thanks again

Pedro

AdwCleaner[S00].txt

Link to post
Share on other sites

Adwcleaner indicates no adwares.  Yes, I believe things are in good order.

A few other tips.

   

You want to disable the ability of each web browser on this machine from being able to allow "push ads". That means Chrome, Firefox, or Edge browser (on Windows 10), or on Opera.  

Scroll down to the tips section "How do I disable them".  

 

If this pc has the Google Chrome browser, or the Brave browser, I suggest you install the Malwarebytes Browser guard for Chrome.  

To get & install the Malwarebytes Browser Guard extension for Chrome,  

   

Open this link in your Chrome   browser:  

   

Then proceed with the setup.  

  

If the pc has Mozilla Firefox, to get & install the Malwarebytes Browser Guard  Firefox extension.  

Open this link in your Firefox browser:     

Then proceed with the setup.  

That link is for English US.   There are other language version.  Just go to the very bottom right of the page and look at “Change language” list drop down. 

 

Let me know if you need anything at this point.

Cheers.

Link to post
Share on other sites

Glad we could help.

If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this topic with your request.

This applies only to the originator of this thread. Other members who need assistance please start your own topic in a new thread.

Please review the following for Tips to help protect from infection

Thank you

 

 

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.