Jump to content

Recommended Posts

Hi 

  • I removed managed client from Windows server 2016 which was outdated.
  • Then i created new installation package from admin console and copied it to Windows server 2016.
  • New Package installation is finished but Anti-Malware byte is not installed, Only Anti Ransomware and Anti-Exploit installed.

Please let me know the solution is possible without restarting the server ?

  

mbst-grab-results.zip

Link to post
Share on other sites
1 hour ago, IMRAN said:

Please let me know the solution is possible without restarting the server ?

You should restart.

Since this is a business, I asked you post to be moved to the correct section.

Edited by Porthos
Link to post
Share on other sites
  • Staff

Hi @IMRAN

As Porthos said, pretty much the only two things we can try now are either reboot, or uninstall and reinstall after making sure that the Installation Package does have the checkbox checked for installing Anti-Malware. If it does have the checkbox checked, then the installation of Anti-Malware might not be happening properly because the previous installation may be stuck.

You may have to use this support tool to clean it up, which we also suggest you do a reboot for - https://support.malwarebytes.com/hc/en-us/articles/360038524734

Thank you, 

Link to post
Share on other sites

HI

I have now more serious issue, i used Support Tool for and clean Everything after restart it gives me option to install the new version, i installed MB 4.1.2.73 after that i am not able to do any thing, i can't open task manager, i cant uninstall even i cant run support tool many things are not responding.

Link to post
Share on other sites
  • Staff

Hi @IMRAN

It sounds like you may have stumbled across the support tool for our consumer build, which does offer you to reinstall Malwarebytes, but our consumer product. The consumer product is not supported on Servers, so you may need to get your server into Safe Mode if that will help you uninstall Malwarebytes. If you are able to double click on the Malwarebytes icon in the system tray, you may also be able to disable any of the real-time protection layers from there to let you have control back of your machine.

The support tool I provided above is to be used with cmd prompt and does not offer to reinstall Malwarebytes.

 

Link to post
Share on other sites
  • Staff

Unfortunately since I support our business/enterprise products, I can't say I've worked on troubleshooting removing our consumer product from servers. The Business Support Tool is what I wanted you to use the first time but it now may be too late since you have the consumer version installed. You can close and re-attempt the business support tool, but it's possible cmd prompt isn't doing anything because of the current status it is in.

Were you able to open the icon in the system tray so that you could disable real-time protection? What is your experience when trying to use the consumer support tool again to clean it up? It just hangs and does nothing?

Do you find anything in C:\Program Files, C:\Program Files (x86)\ or C:\ProgramData with Malwarebytes that can be deleted?

Link to post
Share on other sites

HI

Everything is perfect now, i found the option to start the server in safe mode, With safe mode everything goes perfect.

Started support tool and clean everything, then machine rebooted and i installed my managed client easily. .

Many Thanks for your support.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.