Jump to content

Recommended Posts

Does anyone know why lock screen works for a few days and just quit working. It gives you a different picture on boot up. Mine worked for a few days and just stopped working. Running Windows Pro 1909 build 18363.900

Link to post
Share on other sites

Hi.  Different images at startup ( prior to the login ) is normal.

But how do you see it "not working" ?   You still get a "login" prompt ? ?

Run a couple of checks.  Just write down the bottom line results.

On the Windows taskbar ,  on the Windows search box,  type in


and then look at the entire list of choices, and click on Run as Administrator.


It is best to  use COPY & Paste for the following.

At the prompt either type or copy/paste the following commands, tap  Enter-key after each command:

sfc /scannow

Monitor the result at the finish of that run. 


type or copy/paste the following command

DISM /Online /Cleanup-Image /CheckHealth


Link to post
Share on other sites

I did Maurice yesterday and today and everything is all well. Hold on you will see what I mean. I got this just a few minutes ago. 



Sorry I didn’t get the time in the first picture but I think it was 4:39. 
Also I did notice that Malwarebytes Privacy didn’t connect and that may be the issue.  So I reconnected Malwarebytes Privacy and rebooted and everything is back to normal. Not sure without running logs with MBST. Not sure where to post now 

Link to post
Share on other sites
Posted (edited)

I'm going to post MBST logs in Malwarebytes Privacy since I couldn't connect.

Going to run tool now for logs. BRB in a few in Malwarebytes Privacy forum.


Edited by Hardhead
add for logs
Link to post
Share on other sites

It could be either that your network connection wasn't ready (they obviously take time to connect, especially wi-fi connections) which prevented MB Privacy from connecting and also delayed loading the screen, however it is also possible that MB Privacy itself caused the issue, possibly due to the delay in connecting as you indicate.  Normally I would request Procmon logs for an issue like this, however I'm not certain it will be able to start itself early enough to log what's happening when the issue occurs so more detective work with normal logs may be needed, unless they have a debugger or similar that they can use and get to start that early for logging/troubleshooting.

I'll keep an eye on your thread in case it does turn out to be caused by MB Privacy so I can report it to the Product team.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.