Jump to content
CeeBee

AdwCleaner 8.0.6 Switch for GUI

Recommended Posts

Using a fairly powerful computer with 16GB memory, when starting v.8.0.6 as a GUI program, it first opens a black CMD window for a moment before the GUI is loaded.  To avoid this and to speed up loading of the GUI I need a switch to tell the program to skip the CMD detour.  Is there such a switch?  If not, can you provide one for the next release.  Thanks.

Share this post


Link to post
Share on other sites

***This is an automated reply***

Hi,

Thanks for posting in the AdwCleaner Help forum.
In order to help us assist you to resolve your issue, please post or attach your latest AdwCleaner log files with your post. https://support.malwarebytes.com/hc/en-us/articles/360039021593

Someone will reply shortly, but in the meantime here are a few resources which may help resolve your issue:

Thanks in advance for your patience.

-The Malwarebytes Forum Team

 

 

 

 

notify me.jpeg

mbst_advanced_gather_logs.jpg

mbst_get_started.jpg

mbst_getting_logs.jpg

mbst_log_saved_desktop.jpg

Share this post


Link to post
Share on other sites

Your "Bot" auto-reply-suggestion doesn't apply, so I'll ignore that one.

Must say that I don't care for Bot exchanges, but that's a different issue!

Share this post


Link to post
Share on other sites

Greetings,

Unfortunately I don't believe there is any way to skip the behavior you are observing at this time, however thank you for your feedback.  I will be sure to report it to the Product team.

If there is anything else we might assist you with please let us know.

Thanks

Share this post


Link to post
Share on other sites

Thanks.  Pass it on.  Should be an easy fix .. imo.

I could of course always go back to 8.0.5 even though it may have a bug:  https://borncity.com/win/2020/07/03/adwcleaner-8-0-6-schliet-erneut-dll-hijacking-schwachstelle/

Share this post


Link to post
Share on other sites
1 hour ago, jboursier said:

Hello @CeeBee, How long is the cmd window displayed for you? It should be fairly quick. Thanks,

The CMD window is opened long enough that I see it as a "black rectangle" proper.  It's not just flashing by.  It slows the loading of the GUI version a bit.  It's not terrible, but a nuisance as I have a ThinkCentre M920s computer with i7-8700 CPU, 16GB and a M2.SDD.

Hope you can fix this or provide a GUI version only.  The latter doesn't make sense, as a /switch would do the trick imo.  Thanks.

 

Share this post


Link to post
Share on other sites
2 hours ago, jboursier said:

Hello @CeeBee, How long is the cmd window displayed for you? It should be fairly quick. Thanks,

Perhaps of no relevance, but HitmanPro 3.8.18 (312) 64-bit GUI loads in about 1/3 of the time (subjectively, not measured).  Maybe I'm comparing apples with oranges...

Share this post


Link to post
Share on other sites

Hello @jboursier

As regards the cmd.exe window "flash-by" .. 8.0.7 is not an improvement over 8.0.6.  For simplicity (and as suggested by pm), how about separate executables for GUI and CLI.  At times, multi-function software may not be the way to go .. but of course that's my humble opinion.  Thanks!

Share this post


Link to post
Share on other sites

Hello,

@CeeBee I got your PM too :) We'll see what we can do for that in the future based on all the feedback we get. I'll follow up if there is any change in this regard.

Regards,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.