Jump to content
mbguest12

videoprojectslauncher.exe false positive

Recommended Posts

1 minute ago, TwinHeadedEagle said:

Hi,

Yes, this is a false positive and is now fixed.

Thank you. Should i leave it in quarantine?

Share this post


Link to post
Share on other sites
1 minute ago, TwinHeadedEagle said:

That's really weird. Can you try to reboot your system and then to try again?

i just updated it and i'll reboot and try again. Is this file important?

Share this post


Link to post
Share on other sites
3 minutes ago, TwinHeadedEagle said:

It is a part of some of Windows's feature that might fail to work if this file isn't present.

Hello, I updated malwarebytes and rebooted the pc but i still cant restore the file. Access is denied

Share this post


Link to post
Share on other sites
Posted (edited)

Not sure why is that happening but I've spotted some failures in your logs. 

Quote

Error: (06/14/2020 07:43:16 PM) (Source: Application Error) (EventID: 1000) (User: )
Description: Faulting application name: MBAMService.exe, version: 3.2.0.890, time stamp: 0x5e4bfca6
Faulting module name: ntdll.dll, version: 10.0.18362.815, time stamp: 0xb29ecf52
Exception code: 0xc00000fd
Fault offset: 0x000000000003c43a
Faulting process id: 0xeec
Faulting application start time: 0x01d6416603b8d110
Faulting application path: C:\Program Files\Malwarebytes\Anti-Malware\MBAMService.exe
Faulting module path: C:\Windows\SYSTEM32\ntdll.dll
Report Id: d65634e4-3222-4024-b238-72df1875a52a
Faulting package full name: 
Faulting package-relative application ID:

Quote

Error: (06/26/2020 11:04:55 PM) (Source: Service Control Manager) (EventID: 7031) (User: )
Description: The Malwarebytes Service service terminated unexpectedly.  It has done this 3 time(s).  The following corrective action will be taken in 5000 milliseconds: Restart the service.
 

 

Perhaps you can try with Reinstalling MalwareBytes. If that doesn't help then there's some problem with your system.

 

Then you can try this also:

https://www.windowscentral.com/how-use-dism-command-line-utility-repair-windows-10-image

Edited by TwinHeadedEagle

Share this post


Link to post
Share on other sites
Just now, TwinHeadedEagle said:

Not sure why is that happening but I've spotted some failures in your logs. 

 

Perhaps you can try with Reinstalling MalwareBytes. If that doesn't help then there's some problem with your system.

Ok. is this virus related?

Share this post


Link to post
Share on other sites
1 minute ago, TwinHeadedEagle said:

Not sure why is that happening but I've spotted some failures in your logs. 

 

Perhaps you can try with Reinstalling MalwareBytes. If that doesn't help then there's some problem with your system.

I also have AVG running.

Share this post


Link to post
Share on other sites
Posted (edited)

You can open a topic here if you would like to check if your system is infected.

https://forums.malwarebytes.com/forum/7-windows-malware-removal-help-support/

I gave you all instructions so I'll close this topic as there's no point discussing anymore. False positive you had is fixed now and being unable to unquarantine is some system or MalwareBytes issue. Or even a hardware problem.

Edited by TwinHeadedEagle

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.