Jump to content
KateC

MalwareBytes Error: 'Unable to connect to service'

Recommended Posts

Hello, I am getting the Unable To Connect To Service Error and have run the MB-Check and now attach my results.  Can you please tell me what to do to fix? 

mb-check-results.zip

Share this post


Link to post
Share on other sites

Hello @KateC and welcome back:

Please follow only steps 1 thru 8 of the Upload Malwarebytes Support Tool logs offline procedure and attach the resulting mbst-grab-results.zip archive file in your next reply to this topic for expert analysis.

Thank you.

Share this post


Link to post
Share on other sites

@KateC Were you wanting that old version "installer_version" : "3.8.3"? We are up to Version 4.

Share this post


Link to post
Share on other sites
6 minutes ago, KateC said:

I have attached the file for you to review. Kate

Quote

Domain Computer:  Domain

Quote

Anti-Virus Product :     Security Manager AV Defender Antimalware

Is this a business computer ? Is it managed by a company?

Share this post


Link to post
Share on other sites

its my own personal computer that I bring to work and log into the work server on. does that help? 

Share this post


Link to post
Share on other sites
4 minutes ago, KateC said:

its my own personal computer that I bring to work and log into the work server on. does that help? 

I see your employer has secured the computer with a managed version of Bitdefender.

Were/are you trying to use the free or paid version of Malwarebytes?

Share this post


Link to post
Share on other sites

Paid version of malware bytes. should I disable bitdefender?

Share this post


Link to post
Share on other sites
4 minutes ago, KateC said:

Paid version of malware bytes. should I disable bitdefender?

It might not give you the control to do that but you can try,Then,

1. Download the offline installer from : https://downloads.malwarebytes.com/file/mb4_offline

2. Run the installer

  Can you please let me  know if that worked ?

Share this post


Link to post
Share on other sites
1 minute ago, KateC said:

it worked! thank you so much. 

If you have further issues do not hesitate to post.

Be safe and healthy.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.