Jump to content

Recommended Posts

hi so I just downloaded adwcleaner and run a scan on my asus laptop. It detected some of the preinstalled software (ASUSDeviceActivation, ASUSGiftBox, ASUSHello, ASUSLiveUpdate,  ASUSProductRegistration) when it restarted, I did a rescan and 1 software element still remain. I rescan and restarted a few times but every time I rescan after restarting, it still doesn't removed it.

While typing this I open up my start menu and saw that some of the removed software is still there (ASUSHello, ASUSLiveUpdate,  ASUSProductRegistration) I tried to open them and [AUSULiveUpdate is removed so i also removed the shortcut, tried opening ASUSHello but nothing happen ASUSProductRegistration is still there and can open. ] I then remove the shortcut and did a rescan and now it detected 6 preinstalled software element from ASUSHello and ASUSProductRegistration.

adwcleaner also doesn't detect some preinstalled software like Asus Battery Health Charging, Asus Install and WinFlash(BIOS update tool) which is ok for me as I might need it.

Screenshot (2).png

Share this post


Link to post
Share on other sites

***This is an automated reply***

Hi,

Thanks for posting in the AdwCleaner Help forum.
In order to help us assist you to resolve your issue, please post or attach your latest AdwCleaner log files with your post. https://support.malwarebytes.com/hc/en-us/articles/360039021593

Someone will reply shortly, but in the meantime here are a few resources which may help resolve your issue:

Thanks in advance for your patience.

-The Malwarebytes Forum Team

 

 

 

 

notify me.jpeg

mbst_advanced_gather_logs.jpg

mbst_get_started.jpg

mbst_getting_logs.jpg

mbst_log_saved_desktop.jpg

Share this post


Link to post
Share on other sites

Hello @markngo

I will let the Development Team know.

You should be able to manually remove these items though if you're sure you don't want them. If you need help to manually remove some of this please let me know and I'll be happy to assist you.

Thank you

 

Share this post


Link to post
Share on other sites

Oh sorry I didn't know I had to manually delete them from the quarantine tab. Thank you for your help.

Share this post


Link to post
Share on other sites

I think it should be already removed. Sorry for the trouble and thanks again for your help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.