Jump to content

Recommended Posts

@pal1000    Your support-tool-report run was posted before the latest MB4 release & Component was announced.

Very curious to know what exact Version & Component are reported on your Malwarebytes program.

Start MB4  >>> Settings >>> click the About tab ....take a look see  & let us know what you currently have.

Share this post


Link to post
Share on other sites
4 hours ago, Maurice Naggar said:

@pal1000    Your support-tool-report run was posted before the latest MB4 release & Component was announced.

Very curious to know what exact Version & Component are reported on your Malwarebytes program.

Start MB4  >>> Settings >>> click the About tab ....take a look see  & let us know what you currently have.

I uninstalled MB 4.1.2.73 CU 1.0.967 when issue wasn't in effect because this issue also causes Malwarebytes Service to hang stopping, rebooted then installed MB 4.1.2.73 CU 1.0.972. After registration anti-malware protection and self defense failed to start.

I disabled ransomware, web protection and scheduled scans in an attempt to avoid this slow network establishing problem then collected the first set off logs.

On next Windows session I experienced this slow network establishing problem so I collected a second set of logs.

Anti-malware protection and self defense were on now without me doing anything.

Subsequent Windows sessions have been without problems and anti-malware protection and self defense remained enabled.

antimalware-fail-to-start-logs.zip antimalware-on-slow-connections-establish-logs.zip

Share this post


Link to post
Share on other sites

If you do not mind,  Would expand further on the meaning of the last line

Quote

Subsequent Windows sessions have been without problems and anti-malware protection and self defense remained enabled.

 

I would also add a reminder that the latest release does have a fix for the mbamservice for systems that are 64-bit.   In other words, the latest release is a forward step and benefit, as opposed to being on older version.

and by the way, as to  "slow establishing connectIon"  under what condition had you seen that exactly?

on initial Windows startup ?

or

perhaps was that some message status display by one of the web browsers ?

Share this post


Link to post
Share on other sites
10 hours ago, Maurice Naggar said:

If you do not mind,  Would expand further on the meaning of the last line

I meant anti-malware protection and self defense were successfully started on every boot according to UI.

Quote

and by the way, as to  "slow establishing connection"  under what condition had you seen that exactly?

on initial Windows startup ?

or

perhaps was that some message status display by one of the web browsers ?

Firefox was taking very long time to resolve host.

Share this post


Link to post
Share on other sites

So,  I take it, that overall, this pc is doing better with this latest release version & component.   vers  4.1.2.73  / component 1.0.972

 

I can state from my own usage and testing  ( with several web browsers) that I have not encountered any browser stall, or browser freeze, or browser status-bar message about "rresolving host".

I have had the Component 1.0.972  ever since it came out in the Beta on Monday June 29, 2020

Share this post


Link to post
Share on other sites
On 6/27/2020 at 4:05 PM, Porthos said:

@Zeroth57 Disable web protection and restart the computer, use for a while and report back.

 

Hi, I have  disabled the web protection as you suggested and this problem has not reoccurred. Meaning my internet connections have not randomly stopped or have I got the resolving host slow downs. This includes both FireFox and Chrome. Thanks for the help and I await the fix by MalwareBytes.

Share this post


Link to post
Share on other sites

If I may inquire:  Do you start-up Windows each day ?   I mean either cold-start or Restart?

That is to say, that you are not keeping Windows running for days without a Restart.

Just by the way,  I have not seen or encountered "resolving host"  and cannot replicate it.   I am running the very latest release with all of the Real-time protections on.

 

MB4_about_10976_41273.jpg

Share this post


Link to post
Share on other sites
Posted (edited)

New MB4 Beta CU12 should resolve most of the reported audio stuttering and slow DNS issues while torrenting as well as many other fixes.
Please give it a try and let us know if this resolves your issue or not

Thank you

 

image.png

 

 

 

Beloved Malwarebytes Beta community,

Once more, hoping you remain safe and healthy, we do have a new Malwarebytes Beta to offer: version 4.1.2.73 component update 1.0.979

As you know, if you are signed up in our Beta program, please go ahead and retrieve the update manually by clicking "Check for updates" under Application Updates in Settings > General. 

What is new in this Beta: 

  • Better notifications for RTP blocks
  • Added a confirmation dialog for enabling and disabling Hardware Acceleration
  • Improved logging for upgrade and installation
  • Enhanced FP prevention
  • Enhanced detection and remediation

Some Issues now addressed:

  • Fixed: Several Web protection BSODs and incompatibilities
  • Fixed: Driver Recovery Failure
  • Enable auto-renew link isn't taking the user to My Account\Payment tab

This Beta does not address 

  • MB4 causes severe system performance issues with Windows 10 v2004

Thank you so much,

-Erix

Edited by AdvancedSetup
updated information

Share this post


Link to post
Share on other sites

Good morning.

If anyone on this thread has been experiencing browser stall issue with "resolving host", then please give a serious consideration to getting on the latest Beta Malwarebytes with the Component 1.0.990.

That resolves the "resolving host" browser stall.  Other customers confirm good result  & who also happen to be on version 1903, as well as Version 2004 of Windows 10.

Per posting by Erix this Component 1.0.990 does include fix for Version 2004

Quote

 

This Beta addresses:

  • Fixed: MB4 causes severe system performance issues with Windows 10 v2004. 

 

https://forums.malwarebytes.com/topic/257042-malwarebytes-41-beta/?do=findComment&comment=1395736

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.