Jump to content

Can't run hijack this or combo fix PLEASE HELP ME!


my1smthop
 Share

Recommended Posts

I am praying that someone on this forum can help me, please! I have a virus or a worm and when I try to download software, they download, but they disappear. If one accidentally stays in my download manager, when I try to click on it is says that it's been moved since the download. Because of this, I can't download and run hijack this. I have malwarebytes on my desktop, but when I double click on it I get this message:

Windows cannot access the specified device, path, or file. You may not have the appropriate permissions to access the item.

I can run avg8.5 but it has been tampered with. When I try to run a scan it gives me the cmd black box and shuts down. I have tried to uninstall it and it tells me uninstall failed.

I have tried to download other antivirus' superantispyware, got it to run one time. It removed some stuff, adware, but now I can't run that now either. I get the same message that I get when I try to open malwarebytes. Also, I have right clicked on both and tried to run as administrator (on this and malwarebytes) but the click doesn't respond.

I have tried to run MRT. It started, then shut down, now I get--access denied.

IE was gone and would open and disappear as soon as it ALMOST opened. I got it open in safe mode. I have safari as a secondary browser. No problems there so far.

I am running vista home edition. I don't know what to do. I need any help I can get.

Link to post
Share on other sites

I just found this in my events log...I have a ton of errors and warnings. Most of my services are stopped. I don't know what to start or what not to start, but this was under one of my warnings in my event log:

Windows Defender Real-Time Protection agent has detected changes. Microsoft recommends you analyze the software that made these changes for potential risks. you can use information about how these programs operate to choose whether to allow them to run or remove them from your computer. Allow changes only if you trust the program or software publisher. Windows Defender can't undo changes that you allow.

Product Name %%827

Product Version 1.1.1600.0

Scan ID {47fde71c-c8ae-4e62-87d8090d3115fdd8}

Domain Melissa-PC

User Melissa

SID s-1-5-21-1283147611-3140767555-552335766-1000

Threat Name TrojanDownloader:Win32/Renos.JI

Threat ID 143391

Threat Severity 4

Threat Category 4

FWLink http://go.microsoft.com/fwlink/?

linkid=37020&name=TrojanDownloader:Win32/Renos.JI&threatid=143391

Path Found process:pid:5372;file:C:\Users\Melissa\AppData\Local\Temp\b.exe->(UPX); containerfile:C:\Users\Melissa\AppData\Local\Temp\b.exe

Threat Classification1

Index

Threat Classification %%805

Detection type index 0

Detection type %%822

b.exe is no longer running in my task manager though.

Link to post
Share on other sites

  • 2 weeks later...
  • Root Admin

Okay, well since it looks like you have moved on I'll go ahead and close this post now.

Topic is closed to prevent others from posting here. If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this thread with your request. This applies only to the originator of this thread.

Other members who need assistance please start your own topic in a new thread. Thanks!

The fixes and advice in this thread are for this machine only. Do not apply the instructions from this thread to your own machine. Please start a new thread describing your issue and someone will be along to assist you.

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.