Jump to content

4.1.1.961 Beta: Use expert system algorithms GUI bug


Recommended Posts

The applies to Windows 10x64 Pro Build 19041.329 V2004. and 4.1.1.961 Beta (fresh installed).  

When I click on "Use expert system algorithms to identify malicious files" on/off button to change its status, the GUI does not change.  If I restart MBAM, it then shows the new status of this option.

Use expert.png

Link to post
Share on other sites

@siliconman01 I ran into the same thing and I didn’t see it enabled until I rebooted and it may very well be a bug in the new beta. Forgot to add I’m running Windows 1904 until all the bugs are fixed. 

Edited by Hardhead
Add last sentence
Link to post
Share on other sites
  • Staff

Thank you for the report. We have a defect filed and hope to address this as soon as possible.

As mentioned above, closing and reopening the user interface will indeed result in the correct state being reflected.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.