Jump to content

4.1.1.961 Beta: Use expert system algorithms ?


Recommended Posts

4 minutes ago, unknownguy said:

Instead of creating a new topic about this feature. Should I have this activated or not. Because it's disable by default.

Currently, Unless you like lots of false positives I would leave it off. If you wish to help and test just do not quarantine the results.

Link to post
Share on other sites

Just tried this out on some computers, seems first as you can't change this setting. After close and restart the GUI, it is enabled.

Scanning with this setting Enabled, did not find any false positives on my systems for now.

Link to post
Share on other sites

1 minute ago, SPDIF said:

Just tried this out on some computers, seems first as you can't change this setting. After close and restart the GUI, it is enabled.

That is the GUI glitch that the last beta was to fix but did not.

 

2 minutes ago, SPDIF said:

Scanning with this setting Enabled, did not find any false positives on my systems for now.

I am sure some changes are being made along the way to reduce them.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.