Jump to content

No noticeable problems but no spyware removal tools run


Recommended Posts

Hi,

I downloaded a small file off of a website a few days ago. When I clicked to install it is disappeared so I knew it was malware. I then tried running Malware Bytes. It loaded fine and the scan started but the program closed after 5 sec. When I tried re-opening it it gave me the error "windows cannot access the specified device, path or file. You may not have permission to access them." I'm logged in as the administrator. The same thing happened with Super Anti-Spyware, Spybot S&D, Hitman Pro, RootRepeal and HijackThis. They each installed and started to run before closing. After they close their icons also disappear and go to the generic white box. I've tried installing them in different directories and renaming the files before running but with no success.

For some reason Spyware Doctor does not have this problem. It found a few Trojans on its first scan, which I removed, but now it is finding nothing while I am still unable to run Malware Bytes, etc. Avira AntiVir, AVG, and IObit Security 360 all run as well and are now not finding anything in their scans. As I wrote about I can't run HijackThis to get a log, any other advice please?? The computer isn't doing anything strange at all, no pop-ups, no noticeable lag, so I'm not sure what this malware is up to which scares me. The only thing is I get an error message on start up: "unable to find c:\program" and asking me to search for the path.

Thanks!!!

Link to post
Share on other sites

  • 2 weeks later...

Hello and welcome to Malwarebytes.

I Apologize for the late response.

If you still require assistance, we would like to see the latest state of your system. So, please post a New Hijackthis log. In your reply, I would also like to know any symptoms you may still have and how your computer is running at the moment.

Take a read in this thread on instructions on how to post a Hijackthis log and other further instructions:

http://www.malwarebytes.org/forums/index.php?showtopic=9573

Please note that the forum is very busy and if I don’t hear from you in five days this thread will be closed.

With Regards,

Extremeboy

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.