Jump to content

Recommended Posts

Hello there,

I have a dell vostro 5568. I had to get the motherboard changed and now the board is from dell 7460.

I get this message at start up :- Alert! TPM device not detected.

I checked the boot menu and under the security tab there is no option related to TPM.

The problem:

I cannot run anything as admin. I have just one user account and that is the admin.

Whenever i download any exe file, i am unable to install it. I tried changing the user account settings, but it wont let me change the default settings to let third party apps get installed.

I tried using safe mode but the antivirus wont work because of BFE is turned off error. 

Please help me. Either this is virus or TPM. I dont know.

Share this post


Link to post
Share on other sites
9 minutes ago, Karan_Charlee said:

Please help me

We need to get information from this machine in order to have the proper detail to help you forward.
 NOTE: The tools and the information obtained is safe and not harmful to your privacy or your computer, please allow the programs to run if blocked by your system.

    Download Malwarebytes Support Tool
    
    
    Once the file is downloaded, open your Downloads folder/location of the downloaded file
    Double-click mb-support xxx.xx.exe to run the report
        You may be prompted by User Account Control (UAC) to allow changes to be made to your computer. Click Yes to consent.
        
    Place a checkmark next to Accept License Agreement and click Next
    You will be presented with a page stating, "Get Started!"

    Do NOT use the button “Start repair” !
    Click the Advanced tab on the left column
    
    Click the Gather Logs button
    
    A progress bar will appear and the program will proceed with getting logs from your computer
   
    Upon completion, click a file named mbst-grab-results.zip will be saved to your Desktop. Click OK
    Please attach the ZIP file in your next reply.

Share this post


Link to post
Share on other sites

i tried messaging but the website wouldnt let me message saying my msg has a spam word. The dialogue box that pops up whenever we try to run anything as administrator, tries to come up everytime i try to install anything or change any setting that requires admin rights, but the dialogue box doesnt appear. Screen goes blurr for a couple of seconds but nothing happens after that. 

also i get error msg i have attached 

pop up.png

Share this post


Link to post
Share on other sites

Greetings,

Please follow the instructions in this topic, skipping any steps you are unable to complete, then create a new topic in our malware removal area by clicking here and a malware removal specialist will guide you in checking and cleaning your system of any threats.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.