Jump to content

Display driver warning and screen blanking


Recommended Posts

Several of our PCs with Malwarebytes are having problems with the screen going blank for some seconds, then eventually coming back alive; also associated are mouse lagging issues (standard HID compliant USB mouse); removing/disabling Malwarebytes makes the issues disappear. The display errors produce Warning Event ID 4101 "Display driver igfx stopped responding and has successfully recovered" in the Windows event log (per screenshot). PCs are standard new Dell desktops. Any help/suggestions appreciated.

igfx-driver-warning.png

Link to post
Share on other sites

Greetings,

I'm sorry to hear that you are experiencing this issue.  Are you a Malwarebytes business customer by any chance?  If so, I'd recommend contacting Malwarebytes Business Support directly via the form on this page.  In the meantime, please do the following on at least one of the affected machines if possible, and either attach the resulting logs here or provide them to Support directly if you end up creating a support ticket via the aforementioned link:

  1. Download and run the Malwarebytes Support Tool
  2. Accept the EULA and click Advanced tab on the left (not Start Repair)
  3. Click the Gather Logs button, and once it completes, attach the zip file it creates on your desktop to your next reply

Thanks

Link to post
Share on other sites

Thank you exile360. Yes, we are a business customer, but no response to ticket 3042523 logged on 17/5/20 bar the automated acknowledgement, which is why I posted here, too. Am I better to attach gathered logs here, or else to that ticket? Much appreciated.

Link to post
Share on other sites

It would likely be best to attach them to your ticket.  Did you select the business option when creating your support ticket?

I will ask that someone take a look at your ticket (I only help here on the forums; I don't have access to the helpdesk).

@AdvancedSetup would you please see about ticket number 3042523?

Thanks

Link to post
Share on other sites

By the way, I made a note of the issues and error you reported and will be sure to pass this info on to the Product team in case they were unaware of this issue.

In the meantime, please make sure that all of your systems are fully up to date with the latest version(s) of your Malwarebytes product(s).

Link to post
Share on other sites

Much appreciated. I certainly intended to select the business option when I logged my ticket; however, I note that when I search for the ticket number in the support tool, it doesn't appear, so perhaps something went wrong, and this explains the lack of response from them. Should I wait to see if your request elicits a response from them, or else create a new ticket, so I can gather logs and attach? Thanks again.

Link to post
Share on other sites

Did you at least receive the initial automated reply in your email?  If not, then go ahead and create a new ticket, but if so then just wait and someone will get in touch once they get my request for help.

Link to post
Share on other sites

Hello @TimPrice

I see that the ticket was closed and merged into this ticket 3026592

I also see there have been replies on both last Thursday as well as on Saturday. Please check your email filter and make sure replies are not being blocked.

Let us know if  you're not getting the emails and I will let support know.

Thank you

 

Link to post
Share on other sites

Hello @AdvancedSetup

Thank you for looking into this. I got Thursday's reply (advising me to install a beta to help with mwac issues), believe Saturday's reply was me replying on the ticket myself, so I'm getting emails okay, thank you. Good that you let me know about closure of ticket 3042523 and merging with ticket 3026592, as I didn't know that (they were raised for separate problems affecting other of our PCs); I also raised a couple of other tickets (3042528 and 3043232) for other separate problems, but I'm guessing these have likewise been closed and merged with ticket 3026592, I'm best to stick with that one ticket, deal with all our issues there - is that right?

In the meantime, I see that there is a fresher beta v4.1.1.71 now available, so I've started installing that on some of our PCs, in the hope that this is the best way forward to resolving as many of our issues as possible soonest - is that reasonable?

I really appreciate your help.

Link to post
Share on other sites

I definitely think giving the beta a try is a good idea.  At worst it just won't fix the issue, but shouldn't make anything worse, and at best it might offer a fix.

Please do let us know how it goes with the beta and if it resolves any of the issues.

Thanks

Link to post
Share on other sites

Hi @TimPrice

Yes, there was another update in the time you originally got the information to try the update.

Yes, stick with your latest ticket and your support agent should be able to address all your issues or concerns if possible.

Just remember this is a beta build and you may want to only install on one or two systems to ensure there are no issues on your system before installing on others.

Thank you

 

Link to post
Share on other sites

I just reviewed ticket 3026592 and the last comment was yesterday from your reply on Saturday.

 

Quote

Thank you very much for your update and the heads up.

Let us know if you will encounter any further issues.

Kind Regards,

If you have additional issues or concerns please reply to your support ticket and let them know. I've moved your topic into the business section of the forum as well.

Cheers

 

Link to post
Share on other sites

Thank you @exile360, we've got the new beta on 10 of our PCs so far, and no bad reports yet; however that's not long enough for a real test, as our various problems are fairly intermittent, and at random intervals; they'll show eventually if they persist. I'll update when I know more, appreciate your advice.

Link to post
Share on other sites
18 hours ago, AdvancedSetup said:

Hi @TimPrice

Yes, there was another update in the time you originally got the information to try the update.

Yes, stick with your latest ticket and your support agent should be able to address all your issues or concerns if possible.

Just remember this is a beta build and you may want to only install on one or two systems to ensure there are no issues on your system before installing on others.

Thank you

 

Thanks again @AdvancedSetup, I'll pursue the one ticket from now on, see how we go with the new beta; as @exile360 advised, it doesn't seem to make anything worse, and the issues are disruptive enough we need to resolve as soon as we can, so I'm good with a test sample of 10 PCs, as they're not all being used full-time anyway.

Link to post
Share on other sites

Thank you for the update.  I'm glad to hear that things are going well.  Yes, with intermittent issues such as this it can take time to be certain of a fix.  Hopefully the beta is the solution but we'll watch for any news from you.

Link to post
Share on other sites
18 hours ago, AdvancedSetup said:

I just reviewed ticket 3026592 and the last comment was yesterday from your reply on Saturday.

 

If you have additional issues or concerns please reply to your support ticket and let them know. I've moved your topic into the business section of the forum as well.

Cheers

 

And thanks once more @AdvancedSetup for moving the misplaced topic, my apologies; I'll reply and continue with the support ticket. Much appreciated!

Link to post
Share on other sites

Just adding that this issue appears to persist in the latest MWB beta v4.1.1.71, so I've gathered logs from the affected PC and submitted them on ticket 3026592. Thank you.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.