Jump to content

Recommended Posts

(Sprint S10 Android)

Hello sorry for bothering you all again but it seems I have a different problem now too,

Recently I've noticed
googleads . g . doublclick . net showing up recently on my Blokada logs, I know this is a legitimate Google ad server but it just showing up from time to time isn't the problem.

I've noticed it in multiple apps that either have their own ad domains or app that are opensource and I can guarantee do not have ads of any kind, yet when open spam that adress. When I dont have those apps open it tries to reach googleads about every hour despite not doing anything, and when those apps are open it spams it every few seconds.
The apps I've noticed start this spam are as follows:

Samsung Notes
Tachiyomi ( An open source app that I can guarantee has no ads)
Amazon shopping

Apps I've noticed that don't set it off:
Google Play (ironically enough)
VLC Media Player
FFXIV Companion

I originally thought it was the apps themselves but after whitelisting them to not block ads in those apps Blokada still blocks googleads so its not the apps causing this, I dont belive. I also went to my settings and restricted background data and forced stopped all my apps except system apps and the safe apps that don't set it off.

It stopped for a little bit after turning Blokada's Adguard DNS on and off (then it only tried to reach the server every hour or so) but then it came back, I tried turning it on and off again and it didn't work, it was still being spammed in those apps. I tried again right as I was righting this and it seems to have stopped again for some weird reason. Malwarebytes doesn't detect anything at all. I haven't turned off Blokada or whitelisted that adress, I'm afraid of anything happening.

I'm sorry if this is too long winded or hard to understand, this is making me incredibly stressed and with the pandemic and social distancing this is the only thing I have to think about.
Any help would be very appreciated, Thank You.

Link to post
Share on other sites

Hi @mbam_mtbr thank you for replying,
I whitelisted the domain in Blokada and I saw it go through and connect, but nothing happened. After I let it connect I unwhitelisted it and it stayed away for a while, but later came back.

I guess I'm just confused why it tries to connect while I have those apps open, and why it just comes and goes seeminly randomly. I guess I just panicked, seeing as it seemingly does nothing I guess I'll just have to ignore it. I apologize, thank you again for replying and I'm sorry if I wasted your time.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.