Jump to content

Recommended Posts

I am having the exact same issue. I have tried everything - resolving host issues across browsers - Chrome, Firefox, Safari. Uninstalled browsers, cleared cache, ran MalwareBytes, changed DNS to Google DNS (which worked until I rebooted). Rebooting helps.  It’s been happening for a month or 2. Has this been resolved?

Link to post
Share on other sites
1 hour ago, Mariann said:

 It’s been happening for a month or 2. Has this been resolved?

No it has not, but please update, a new version was released. It will probably not help but at least you will be up to date.

Quote

 We want to let you know there is a new Malwarebytes 4.1.0.56 version 1.0.889 component update

As you find suitable, please go ahead and retrieve the update manually by clicking "Check for updates" under Application Updates in Settings > General.

But to assist in tracing the issue ,

Can you please follow the directions from the following KB article and post back your logs so that we can review

Upload Malwarebytes Support Tool logs manually

Edited by Porthos
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.