Jump to content

I my network compromised


Recommended Posts

34 minutes ago, AdvancedSetup said:

Hello @CraigCo

Please explain what issue you're having. You give not indication of what the actual issue is or what you're seeing or experiencing.

Thanks

 

I'm having performance and heating issues on my hardware, on my desktop and just noticed today that my laptop is running pretty hot as well. Low end games it stutters and cannot record because my encoder is overloaded on a 2080 super, and I'm not maxing out any settings. I moved into a new building and seem to have these issues immediately, wondering if it's crytojacking at this point.

 

Sorry I was vague I really have no idea who to ask and manufacturers just want me to RMA and I'm only going to do that so many time before I wonder if something else is going on.

 

Also, not sure if it's related but my phone's browser search pops up with odd sites I've never seen, I'll search "GPU heating" and get Reddit and Tom's hardware but then a bunch other after with Stange addresses. And a couple time I found widows defender turned off. 

Link to post
Share on other sites

  • Root Admin

Please run the following and we'll see if there is any infection or not and see if something is obviously wrong

 

Please run the following steps and post back the logs as an attachment when ready.

STEP 01

  • If you're already running Malwarebytes then open Malwarebytes and check for updates. Then click on the Scan tab and select Threat Scan and click on Start Scan button.
  • If you don't have Malwarebytes installed yet please download it from here and install it.
  • Once installed then open Malwarebytes and select Scan and let it run.
  • Once the scan is completed click on the View Report button, then the Export button and save the file as a Text file to your desktop or other location you can find and attach that log on your next reply.
  • If Malwarebytes won't run then please skip to the next step and let me know in your next reply.

STEP 02

Please download AdwCleaner by Malwarebytes and save the file to your Desktop.

  • Right-click on the program and select RunAsAdmin.jpg Run as Administrator to start the tool.
  • Accept the Terms of use.
  • Wait until the database is updated.
  • Click Scan Now.
  • When finished, please click Clean & Repair.
  • Your PC should reboot now if any items were found.
  • After reboot, a log file will be opened. Attach or Copy its content into your next reply.

 

RESTART THE COMPUTER Before running Step 3

STEP 03
Please download the Farbar Recovery Scan Tool and save it to your desktop.

Note: You need to run the version compatible with your system. You can check here if you're not sure if your computer is 32-bit or 64-bit

  • Double-click to run it. When the tool opens, click Yes to disclaimer.
  • Press the Scan button.
  • It will make a log (FRST.txt) in the same directory the tool is run. Please attach it to your reply.
  • The first time the tool is run, it also makes another log (Addition.txt). If you've, run the tool before you need to place a checkmark here.
  • Please attach the Additions.txt log to your reply as well.

 

Thanks

Link to post
Share on other sites

8 minutes ago, AdvancedSetup said:

The logs don't show any signs of an infection.

Probably best to start a post on a forum that supports your Motherboard and get advice from them.

 

that's what i figured, just thought I'd make sure, thanks for taking the time to look. i am quite worried about malware, is there something i can put on my network to protect everything as a whole? i have quite a few devices.

Link to post
Share on other sites

  • Root Admin

Having a secure router is paramount to security, but the computer shows no signs of infection. If you really feel you need to you can do a factory reset but not sure it's really needed at this time.

 

 

Please review the following website and read it before continuing and then do a Hard Reset back to Factory Defaults for your router.
This information is only for resetting the router DO NOT erase, install, or update the firmware, just reset your router to factory defaults.


https://wiki.dd-wrt.com/wiki/index.php/Reset_And_Reboot

https://wiki.dd-wrt.com/wiki/index.php/Hard_reset_or_30/30/30


Another Resource on Router information if needed

How To Reset Your Router
https://setuprouter.com/networking/how-to-reset-your-router/

 

Link to post
Share on other sites

  • 2 weeks later...
  • Root Admin

Glad we could help.

If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this topic with your request.

This applies only to the originator of this thread. Other members who need assistance please start your own topic in a new thread.

Please review the following for Tips to help protect from infection

Thank you

 

 

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.