Jump to content

Beta v0.9.19.56 - Build 330 released 23 April 2020


Recommended Posts

Apologies. Its fixed now. Thank you for letting me know.

Link to post
Share on other sites

-C:\Users\<...>\AppData\Local\Temp

The new version mbar leaves there a mbamservice.exe  in the temp folder and i think that there exist a bug that the new version of mbam4 dont install correctly because the installer dont remove this properly.

The mbam4 installer have fixed this-->

4.1.0.56 version 1.0.860 component update : Fixed: mbsetup is not Removing installerservice Directory when Finished causing issues with additional installations

Link to post
Share on other sites

Thanks for confirming.

This is expected behaviour. During uninstallation, the installer service file is copied to %temp% so that the installation directory in %ProgramFiles% can be removed. Leaving files in %temp% is standard across all software.

Leaving this file behind in %temp% shouldn't have any impact on future installations. Are you actively seeing an issue where you cannot install properly after uninstalling?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.