Jump to content

Malwarebytes annoying glitch (Idk where to post this, sorry.)


Recommended Posts

Greetings,

I suspect this is an issue with hardware acceleration and we should be able to fix it.  Please access settings by clicking the small gear icon in the upper right, then select the 4th tab (Display) and toggle the option at the very bottom (you'll need to scroll down to see it) off, then close and reopen Malwarebytes and the issue should be resolved, however please let us know if it is not.

Thanks

Link to post
Share on other sites
  • Staff

Yes, this is indeed an issue caused by hardware acceleration and disabling the setting should address it.

If you're unable to access/navigate the setting due to display issues, close the Malwarebytes window and download/run the following batch file. This will launch the Malwarebytes user interface with hardware acceleration disabled permanently.

https://downloads.malwarebytes.com/file/disable_hwacc_bat

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.