Jump to content
fwfreeman1

constant alert using Chrome & Windows 10

Recommended Posts

Whenever I launch either Chrome or Microsoft Edge I get non-stop alerts that it is blocking an outbound trojan by the name of friteem.com.

What is it and how do I get rid of it? Thank you!

MWB blocking friteem.jpg

Share this post


Link to post
Share on other sites

***This is an automated reply***

Hi,

Thanks for posting in the Malwarebytes for Windows Help forum.

 

If you are having technical issues with our Windows product, please do the following: 

Spoiler

If you haven’t already done so, please run the Malwarebytes Support Tool and then attach the logs in your next reply:

NOTE: The tools and the information obtained is safe and not harmful to your privacy or your computer, please allow the programs to run if blocked by your system.

  1. Download Malwarebytes Support Tool
  2. Once the file is downloaded, open your Downloads folder/location of the downloaded file
  3. Double-click mb-support-X.X.X.XXXX.exe to run the program
    • You may be prompted by User Account Control (UAC) to allow changes to be made to your computer. Click Yes to consent.
  4. Place a checkmark next to Accept License Agreement and click Next
  5. You will be presented with a page stating, "Get Started!"
  6. Click the Advanced tab on the left column

    mbst_get_started.jpg
     
  7. Click the Gather Logs button

    mbst_advanced_gather_logs.jpg
     
  8. A progress bar will appear and the program will proceed with getting logs from your computer

    mbst_getting_logs.jpg
     
  9. Upon completion, a file named mbst-grab-results.zip will be found on your Desktop. Click OK

    mbst_log_saved_desktop.jpg
     
  10. Please attach the file in your next reply. Before submitting your reply, be sure to enable "Notify me of replies" like so:

     notify me.jpeg  

Click "Reveal Hidden Contents" below for details on how to attach a file:
 

Spoiler

To save attachments, please click the link as shown below. You can click and drag the files to this bar or you can click the choose files, then browse to where your files are located, select them and click the Open button.

mb_attach.jpg.220985d559e943927cbe3c078b
 

One of our experts will be able to assist you shortly.

 

If you are having licensing issues, please do the following: 

Spoiler

For any of these issues:

  • Renewals
  • Refunds (including double billing)
  • Cancellations
  • Update Billing Info
  • Multiple Transactions
  • Consumer Purchases
  • Transaction Receipt

Please contact our support team at https://support.malwarebytes.com/hc/en-us/requests/new to get help

If you need help looking up your license details, please head here: Find my premium license key

 

 

Thanks in advance for your patience.

-The Malwarebytes Forum Team

 

Share this post


Link to post
Share on other sites
Posted (edited)
On 4/4/2020 at 10:59 AM, fwfreeman1 said:

how do I get rid of it? Thank you!

Please try following the instructions in this topic to see if it helps.  If the issue still persists after that then please read and follow the instructions in this topic and then create a new topic in our malware removal area by clicking here and one of our malware removal specialists will assist you in checking and clearing the system of any remaining threats.

Please let us know how it goes.

Thanks

Edited by Porthos

Share this post


Link to post
Share on other sites

I tried the first two with no help. Step one, reconfiguring Chrome settings: the settings were different than the ones you showed, but I think I accomplished the same thing. It's still just as persistent and annoying. I'm worried about leaving a trojan in my computer for much longer. Too much risk.

I have reached out to the Malware team and await their response.

Thank you for trying.

Frank

Share this post


Link to post
Share on other sites

I had this same problem, but found that when I disabled the site blocker extension, it stopped. When I enabled it, it started again. Disabled, it stopped.

So I have removed the site blocker extension altogether.

Share this post


Link to post
Share on other sites
1 minute ago, RayM72 said:

I had this same problem, but found that when I disabled the site blocker extension, it stopped. When I enabled it, it started again. Disabled, it stopped.

So I have removed the site blocker extension altogether.

Please try following the instructions in this topic to see if it helps.  If the issue still persists after that then please read and follow the instructions in this topic and then create a new topic in our malware removal area by clicking here and one of our malware removal specialists will assist you in checking and clearing the system of any remaining threats.

Please let us know how it goes.

Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.