Jump to content

Intermittent system freeze


Recommended Posts

On 3/29/2020 at 1:21 PM, AdvancedSetup said:

No the issue has not been resolved yet. We were hoping to have a fix in the last beta but it did not make it into the build. Hoping it will make the next beta build..

 

What is the issue? Been digging for solutions on this since December and I just don't run Malwarebytes due to the freezing I experience. I've never heard an acknowledgement so it's a relief to see and I just want a little more insight if you could share :)

Link to post
Share on other sites

  • Root Admin

Hello @CaptainYesz

It really depends on what issue you're having. There is a known issue for some users where DNS can be very slow to resolve. The majority of users don't experience this but there are a handful that do. The best solution at the moment for those users are to remain on the CU1 build. We were wanting to get a fix for this in the CU6 beta but we were unable to do so. We are hoping to get that in the CU7 beta.

If you're having some other issue then it's really best that we get some logs to see what is going on. Posting and asking generic questions in most cases is not going to resolve your issue. Please follow the information below and post back your logs so that we can review and try to assist you better.

Upload Malwarebytes Support Tool logs manually

 

Thank you

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.