Jump to content

Can't update: Error 732 (0,0)


Recommended Posts

I got that error message so I uninstalled and reinstalled the newest one but I still get the error message. I don't use IE but I went into options anyway and unchecked proxy and checked auto but it still doesn't work. What do I do to get the updates? I am running it now but updates are much more useful when running a scan.

post-20748-1253824775_thumb.jpg

Link to post
Share on other sites

Welcome to Malwarebytes! Please review this post: http://www.malwarebytes.org/forums/index.php?showtopic=24605 and post back with your results...regards..

EDIT: Even if you don't use IE, please make sure its set in the on-line mode, not off-line...

You didn't finish reading what I wrote, did you? I said that didn't work even after I did that. So I am still waiting for answers. Please. why doesn't update work and how to get it to work. without updates, your program doesn't seem to be of much use.

Link to post
Share on other sites

  • Staff

Greetings bwitzed :) .

Please review item #8 in the FAQ located here.

Also, please exclude the following files from your antivirus:

For Windows XP:

  • C:\Program Files\Malwarebytes' Anti-Malware\mbam.exe
  • C:\Program Files\Malwarebytes' Anti-Malware\mbamgui.exe
  • C:\Program Files\Malwarebytes' Anti-Malware\mbamservice.exe
  • C:\Documents and Settings\All Users\Application Data\Malwarebytes' Anti-Malware\rules.ref
  • C:\Windows\System32\drivers\mbam.sys
  • C:\Windows\System32\drivers\mbamswissarmy.sys

Note: If using a software firewall besides the built in Windows Firewall you'll need to exclude them from it as well

If you are running Vista or Windows 7 please let me know as the locations of some of the files are a bit different. Also let me know if you are running a 64 bit version of 7 or Vista.

I hope it helps. Please post back and let us know.

Thanks :P .

Link to post
Share on other sites

I figured out that Outpost was blocking it. It worked. Thanks.

Greetings bwitzed ;) .

Please review item #8 in the FAQ located here.

Also, please exclude the following files from your antivirus:

For Windows XP:

  • C:\Program Files\Malwarebytes' Anti-Malware\mbam.exe
  • C:\Program Files\Malwarebytes' Anti-Malware\mbamgui.exe
  • C:\Program Files\Malwarebytes' Anti-Malware\mbamservice.exe
  • C:\Documents and Settings\All Users\Application Data\Malwarebytes' Anti-Malware\rules.ref
  • C:\Windows\System32\drivers\mbam.sys
  • C:\Windows\System32\drivers\mbamswissarmy.sys

Note: If using a software firewall besides the built in Windows Firewall you'll need to exclude them from it as well

If you are running Vista or Windows 7 please let me know as the locations of some of the files are a bit different. Also let me know if you are running a 64 bit version of 7 or Vista.

I hope it helps. Please post back and let us know.

Thanks :o .

Link to post
Share on other sites

Similar problem here. Can't update - get Error Code 732(0,0) when I try.

I've done the recommended fixes, ie checked LAN settings, made sure I was working online, made sure my antivirus (avast) was set to exclude the list above - but they haven't made any difference. Any further suggestions? Please bear in mind that I'm not especially computer literate, so any reply will have to be in plain English.

Thanks.

Link to post
Share on other sites

Good luck and safe surfing :) .

Hi Exile360 -

I have been off line for about 36 hours - I got that message when I first tried to update yesterday and did not know I was off line - (changed ISP) -

I just updated now and I am back on and pestering you :o I did not get the message today once it was fixed (new connection) -

Should I also change anything in Avira now that the message is no longer there or was it just my lack of connection that gave me 732(0,0) - ;)

Link to post
Share on other sites

Most users don't have a prob. with Avira! Are you getting a 732 error still? EDIT: They just run Avira & MBAM together just fine. But the files to trust for your AV are:

For Windows XP:

  • C:\Program Files\Malwarebytes' Anti-Malware\mbam.exe
  • C:\Program Files\Malwarebytes' Anti-Malware\mbamgui.exe
  • C:\Program Files\Malwarebytes' Anti-Malware\mbamservice.exe
  • C:\Documents and Settings\All Users\Application Data\Malwarebytes' Anti-Malware\rules.ref
  • C:\Windows\System32\drivers\mbam.sys
  • C:\Windows\System32\drivers\mbamswissarmy.sys

EDIT: 2

Should I also change anything in Avira now that the message is no longer there or was it just my lack of connection that gave me 732(0,0)
I would wait to see if error 732 happens again!!!! make sure your IE is set to on-line mode, even if you don't use it....regards..
Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.