Jump to content
JohnDanielDePadua

After removal of Malware Bytes ( free download ), no internet access

Recommended Posts

Also, would it help if I posted the website of the program that my friend used to try to activate windows? He used the program KMSpico, and he said that he accidentally downloaded the wrong one off of google. Since then, I have been having this issue. 

Share this post


Link to post
Share on other sites

I do not have any recommendations for a repair shop.

What specific issue are you having? Intermittent loss of Internet access or something else?

There is  no wrong one. KMSpico is an illegal hack to steal Windows period and should not be used. If you want Windows then you need to purchase a license otherwise consider using Linux which is free.

 

Share this post


Link to post
Share on other sites

I don't know what the issue is. My browsers say that the internet connection was reset, and I can't get internet access afterwards.

Well, he had used it, and this is unfortunately where we are with the internet.

Share this post


Link to post
Share on other sites

Will getting a new memory? I have a m.2 drive work? Or getting a new CPU? I am willing to get those things if you believe those would work in resolving this.

 

Share this post


Link to post
Share on other sites

No, we did not find any Malware the last check. Let me get a new set of logs and see what's up

 

Please download Farbar Recovery Scan Tool and save it to your desktop.

Note: You need to run the version compatible with your system.
You can check here if you're not sure if your computer is 32-bit or 64-bit

  • Double-click to run it. When the tool opens click Yes to disclaimer.
  • Press the Scan button.
  • It will make a log (FRST.txt) in the same directory the tool is run. Please attach it to your reply.
  • The first time the tool is run, it also makes another log (Addition.txt). Please attach it to your reply as well.

Thank you

 

 

Share this post


Link to post
Share on other sites

If the issue arises again, should I run FBAR and send my logs in then wait for you to respond? Maybe the logs will show what's wrong when I'm actually experiencing the issue.

Share this post


Link to post
Share on other sites

Something prevented the FRST log from completing correctly

Please restart the computer and try running FRST again.

 

Share this post


Link to post
Share on other sites
Posted (edited)

Are you using Microsoft Teams?

When is the last time you've powered off and unplugged your router?

The logs look good. I don't see any infection or anything obvious that stands out as a possible issue.

Is this a custom built computer by you?

https://www.msi.com/Motherboard/B450-TOMAHAWK

 

Let me have you do the following, please.

 

Create an Autoruns Log:

  • Please download Sysinternals Autoruns from here.
  • Save Autoruns.exe to your desktop and double-click it to run it.
  • Once it starts, please press the Esc key on your keyboard.
  • Now that scanning is stopped, click on the Options button at the top of the program and select Verify Code Signatures and Check VirusTotal.com and Submit Unknown Images
  • Once that's done press the F5 key on your keyboard, this will start the scan again, this time let it finish.
  • When it's finished, please click on the File button at the top of the program and select Save and save the Autoruns.arn file to your desktop and close Autoruns.
  • Right-click on the Autoruns.arn file on your desktop and hover your mouse over Send To and select Compressed (zipped) Folder
  • Attach the Autoruns.zip folder you just created to your next reply

 

image.png

 

 

Provide System Specifications:

  • Please download Speccy from here and save the installer to your desktop or another location where you can easily find it.
  • Double-click the file to begin installation and follow the onscreen steps to complete the installation and make sure that the checkbox next to Run Speccy is checked before you click on Finish at the end.
  • Once the program starts it will analyze your system, please be patient as it may take a few moments to complete.
  • Once it finishes and none of the areas say Analyzing click on the File button at the top and select Save Snapshot...
  • Save the file to your desktop and click Ok to confirm
  • Go to your desktop and right-click on the file you just created and hover over Send to and select Compressed (zipped) Folder
  • Please attach the zip file you just created to your next post

NOTE: Due to changes from Avast please review the following installer settings
 

image.png

image.png

Why You Shouldn’t Download CCleaner for Windows Anymore
https://helpdeskgeek.com/free-tools-review/why-you-shouldnt-download-ccleaner-for-windows-anymore/

Here’s What You Should Use Instead of CCleaner
https://www.howtogeek.com/361112/heres-what-you-should-use-instead-of-ccleaner/


Thanks

 

 

Edited by AdvancedSetup
updated information

Share this post


Link to post
Share on other sites

We can stop and uninstall Microsoft Teams if you like.

Good about the router. Just want to make sure it's not something unrelated to the computer. Let me check your other logs and get back to you

 

 

Share this post


Link to post
Share on other sites

I've looked through your AutoRuns log too and I do not see anything obvious that would cause a network connection loss.

How often do you see this happen? Can  you duplicate it on demand?

Please click on Start and type in TROUBLESHOOT and click to open. Then scroll down to 2 options and try running them both.

Incoming Connections
Network Adapter

See if either one of those find anything wrong.

I'd still like to get the Speccy report as well.

 

Share this post


Link to post
Share on other sites

I'll do that. And yes, I often find that once I install an any virus software ( like malware bytes or bitdefender) and uninstall it, it produces it.

Share this post


Link to post
Share on other sites

Possibly for one that has a Firewall as it inserts a winsock driver for that which in some cases can break all network connections. Not as common anymore as it once use to be though. Rarely do a winsock reset anymore these days.

 

Share this post


Link to post
Share on other sites

What happened from my post above #68

Quote

Please click on Start and type in TROUBLESHOOT and click to open. Then scroll down to 2 options and try running them both.

Incoming Connections
Network Adapter

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.