Jump to content

propaganda3.com


Go to solution Solved by Zynthesist,

Recommended Posts

  • 2 months later...

Hi @thisisu,

Can this be revisited and remediated? If I'm reading your link correctly, it sounds like propaganda3's entire site is being blocked because of a .jpg that's 404ing. Is that right?

Also, for my understanding, in the free version, there's no way to get around the browser warning unless you completely uninstall Malwarebytes. Is that correct? I understand that an incredible service is being provided, for free, but the ability to temporarily disable it seems like a feature that should be included for free ... otherwise it seems like a lot of folks might uninstall (and never reinstall) to get around potential false positives.

Thanks!

Link to post
Share on other sites
4 minutes ago, OnTheRocks said:

Also, for my understanding, in the free version, there's no way to get around the browser warning unless you completely uninstall Malwarebytes.

There is no website protection active in the free version of the actual Malwarebytes program.

Now there is a free Malwarebytes Browser guard program that can be installed in Firefox and Chrome and browsers based on them.

You can read the user guide on how to exclude sites here https://support.malwarebytes.com/hc/en-us/articles/360038520414?guard=1&x-source=userguide

 

Link to post
Share on other sites

@Porthos, thanks for straightening me out. It looks like I have "Malwarebytes Endpoint Protection" installed, which I'm guessing is something that's controlled by a remote administrator as opposed to a local user?

The part that's confusing me is that the page that gets loaded (https://block.malwarebytes.com/?lic=Licensed&cat=Trojan&lang=en&prod=NCEP-WIN&ver=3.8.5.2971&cpv=1.0.651&upv=1.0.16650&ip=162.242.211.6&url=dev.propaganda3.com) says "We strongly recommend you do not continue.", but I'm not seeing anyway to continue ... and that's what's making me think the only way to get around this is to uninstall.

Link to post
Share on other sites
5 minutes ago, OnTheRocks said:

It looks like I have "Malwarebytes Endpoint Protection" installed, which I'm guessing is something that's controlled by a remote administrator as opposed to a local user?

I am guessing you are just a user whom the Admin of your systems control the endpoint protection?

Link to post
Share on other sites
3 minutes ago, OnTheRocks said:

What tripped me up was that I was the one who installed it on my machine, so

Why does a stand alone system have endpoint protection on it, Is it a business computer?

Link to post
Share on other sites
Just now, OnTheRocks said:

It's one of two PCs at the company

What OS? and are they connected to a Domain?

Link to post
Share on other sites
1 minute ago, OnTheRocks said:

Windows 10 Pro. My PC is not connected to a Domain.

Are you the owner who paid and installed Malwarebytes? Up to 10 non domain connected computers can use the regular Malwarebytes Premium as long as they do nor run a Server OS on them.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.