Jump to content

Recommended Posts

Hi! First of all, sorry for my English!

It seems that here are people that are pro in Mac. So, I would like to ask if someone can help me with a problem.

I can't use the camera of my MacBook Pro. All the programs I ran which uses the camera says the same thing - There is no camera...

I've tried to use the terminal with the commands:

sudo killall VDCAssistant

sudo killall AppleCameraAssistant

Don't work!

 

I've tried to shutdown and restart taping command+Alt+P+R 

Don't work!

I need to do some videoconference meetings ando don't know what to do.

 

Any help? Please!!!

 

Share this post


Link to post
Share on other sites

@guimaraes76, your questions are even close to the topic being discussed here, so most users here won’t even see it, so I’ve asked that it be moved to a new discussion.

It sounds very much like you have a hardware issue with a failed camera, connector or logic board processor, so I don’t have any software solutions to offer. Not sure how old your MBP is,  but try running the Apple Hardware Test or Diagnostics and see if it reports a hardware issue.

You might want to search the Apple Support Community or post your question there, as there are far more Mac experts with broader experience.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.