Hi, Since this update the message (see screenshot) is displayed in English only (I'm using the French version). I suppose that this is related with the new display option "Select Background" ... Thank you !