Jump to content

Recommended Posts

Hi,

 

I ran the MWBytes support tool in both normal and safemode + networking and got the following errors:

---------------------------
Gather Logs
---------------------------
We were unable to create mbst-grab-results.zip, please notify Malwarebytes Support.
---------------------------
OK   
---------------------------

 

I followed the instructions listed here:

I'm attaching the logs below.

Addition.txt FRST.txt

Link to post
Share on other sites

Hi,

 

I was trying to gather logs because we are getting complaints of slowdown on workstations since starting to use malware bytes. Was hoping to make a post with the logs here and see if there is something we could do to improve performance for the users.

Some of the issues that are being reported:

  • Slower file transfer.
  • Slower app launches like Visual Studio and SQL.
  • Slower searches in Visual Studio for specific lines.

However the users I have asked to run the support tool in the office to gather logs get the same error as myself. The endpoint management is not reporting any exploits being detected, also windows anti virus scan reports nothing back as well.

 

Thank You, 

Ivan Shalagin

Link to post
Share on other sites

Greetings,

If you are able, please try testing by disabling each individual protection module in Malwarebytes to determine if disabling any one function alleviates the issue.

Once that is done please let us know how it went and which protection component seems to be causing the problem, if any.

Thanks

Link to post
Share on other sites

In addition, please let us know if Controlled Folder Access is enabled or not.

The Support Tool runs from %temp%\mwb*.tmp (* represents random characters). Please check if mbst-grab-results.zip exists in this folder. If it doesn't, provide the mb-support-log.txt file found in the folder as well.

Link to post
Share on other sites
  • 3 weeks later...

Hi,

Sorry I haven't updated this issue in awhile been busy with other things and the covid-19 impact.

So I tried running the tool with different policies off, and always got the same error.

There was no zip file in %temp%mwb*.tmp, but here is the .txt file that was created. Looks like a lot of timeout error when gathering logs.

 

Thank You.

mb-support-log.txt

Link to post
Share on other sites

Thanks. The FRST logs attached in your first post indicate there's no fully installed product, but there are leftovers related to Malwarebytes Endpoint Protection. It's possible log gathering is hanging due to this.

Could you run the following cleanup tool please: https://support.malwarebytes.com/hc/en-us/articles/360038524734-Malwarebytes-Support-Tool-for-business-environments

Afterwards, please rerun Farbar Recovery Scan Tool and provide fresh FRST logs.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.