Jump to content

Browser Guard


Recommended Posts

Please view Support Ticket 2785602. It's been recommended by a Malwarebytes employee to post in this forum.  Three weeks ago the last statement from Malwarebytes employee was " They do know where the problem lies, it's now a matter of finding a way to work with Chrome and how it loads Extensions". Running Chrome 80.0.3987.132 and AOL web on startup with Windows 10, for quite a while there is quite a delay with Chrome opening on restart or boot up using Browser Guard 2.1.9 compared to other ad blockers extensions. Any updates or information will be extremely appreciated! I must state the Support I've received and continue to receive is excellent and like no other. 

Edited by AdvancedSetup
corrected font issue
Link to post

After  uninstalling Browser Guard v2.1.9 and installing v2.2.0 there seems to be a noticeable improvement. I need more time for confirmation. If possible inform Lisa of this information. Once again I must state the support I received and continue to receive is impressive.  

Link to post

Problems have been rectified. Support Ticket 2785602 and this topic may be closed. I'm a hard guy to please but I once again, I'm impressed at the Support I receive here at Malwarebytes.  Thank you for such GREAT support. Best Regards to all. 

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.