Jump to content
Pogi

Windows Stops Responding Randomly (Pointer works without clicks)

Recommended Posts

It's been a week or so since I've had this issue. Tried tons of methods with 0 success. I use this for work as well as gaming and streaming and this unfortunately prevents me from that since the freeze is essentially random. At the same time my antivirus programs stopped starting up. Message says "The application was unable to start correctly (0x0150002)."

 

Just for information I've tried some malware scans, disk scans (also some other stuff since it said the problem could be traced to my SSD) and I don't know if I could've missed something while testing the Visual C ++. Help is greatly appreciated. Please let me know if I have to post any specs since I'm not sure what is required. Thanks you!

Share this post


Link to post
Share on other sites

Greetings,

I'm sorry to hear that you are experiencing trouble but hopefully we'll be able to get your system working normally again.  To start, I think it would be best to rule out a malware infection as a possible cause of the issues so please read and follow the instructions in this topic, skipping any steps you are unable to complete, then create a new topic in our malware removal area by clicking here and one of our malware removal specialists will assist you in checking and cleaning the system of any threats that might be present.

Once they give you the all-clear that the system is clean, if you are still encountering the problems then please respond to this topic to seek further assistance in trying other solutions, I just want to make certain that we deal with any threats that might be on the system before we do anything else.

Good luck, and please let us know how it goes.

Thanks

Share this post


Link to post
Share on other sites

Thank you! I will do that. Should I post the logs in my own thread or reply to the thread you just sent me?

Share this post


Link to post
Share on other sites
Posted (edited)

Just post them in a new topic; you can create the new topic by clicking on the second link in my post above where it says clicking here; that will get you set to create a new thread in the malware removal area.

edit: Never mind, I see that you already figured it out and got your topic created :) 

Edited by exile360

Share this post


Link to post
Share on other sites
Quote

(Pointer works without clicks)

Have you tried a different mouse?
Could be simply that the button on your current one is dodgy.

Share this post


Link to post
Share on other sites

Exile, thank you very much. I just didn't look well enough to realize the replies were shut down so I should've noticed lol. Thanks a lot anyways!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.