Jump to content
nhat

MB endpoint Agent Installation failed

Recommended Posts

Hi,

I got a problem when installing the malwarebytes endpoint agent in one of our window 7 computer. We still have 3 or 4 window 7 service pack 1 build 7610. while others computer were installed successfully but 1 computer had a problem. The installation process showed "successfully" but when I went to C:\Program files\, I did not see the folder Malwarebytes. There is just 1 folder malwarebytes endpoint agent there. I also did not see the MBAMservice.  I tried to used mbstcmd tool to remove previous version of malwarebytes, used adwcleaner to scan the computer and installed again, but still got same result.

Anyone can help me this please, it just happened on 1 computers in among around 60 computers.

Thank you so much.

Share this post


Link to post
Share on other sites

Greetings,

I'm sorry you're experiencing trouble getting the software installed on one of your endpoints but we should be able to help you.  Please begin by running the following tool on the affected system having the trouble:

  1. Download and run the Malwarebytes Support Tool
  2. Accept the EULA and click Advanced tab on the left (not Start Repair)
  3. Click the Gather Logs button, and once it completes, attach the zip file it creates on your desktop to your next reply

If you would prefer to instead work in private and do not wish to submit logs publicly here on the forums then you may instead contact Malwarebytes Business Support directly to access priority support as a Malwarebytes Business customer.  To do so please fill out the form located on this page and a member of Malwarebytes Business Support will work with you directly in private via email.

Please let us know how you wish to proceed and we'll go from there.

Thanks

Share this post


Link to post
Share on other sites

Hi Exile,

Thanks for your reply, I got this wen getting log. " we were unable to create the mbst-grap-result.zip, please notify malwarebytes support"

 

Share this post


Link to post
Share on other sites
2 hours ago, exile360 said:

then you may instead contact Malwarebytes Business Support directly to access priority support as a Malwarebytes Business customer.  To do so please fill out the form located on this page and a member of Malwarebytes Business Support will work with you directly in private via email.

 

Share this post


Link to post
Share on other sites

Thank you, Porthos.

I did submit the ticket.

Share this post


Link to post
Share on other sites
7 minutes ago, nhat said:

I did submit the ticket.

It is in their hands now.

Share this post


Link to post
Share on other sites
Posted (edited)

I'm sorry to hear that the Support Tool failed to run to completion, but I'm sure that Malwarebytes Support will be able to help you get the software installed and working properly.  In the meantime, I don't know if this helps but you might review the information in this support article as well as the requirements for Windows clients listed in this document to see if they apply to your situation.

Edited by exile360

Share this post


Link to post
Share on other sites
1 hour ago, Porthos said:

It is in their hands now.

Thank Porthos,

I tried to run repair on the MB support tool, but It then installed a trial MB window version (I saw the malwarebytes folder in program file). I uninstalled it from control panel. Then Run mbstcmd.exe to cleanup again. Then installed agent again. Still got same issue. but I could run gather logs from support tool and I uploaded it from the tool also. Didn't know how to send it through email. 

Hopefully they can fix it soon.

Share this post


Link to post
Share on other sites
27 minutes ago, exile360 said:

I'm sorry to hear that the Support Tool failed to run to completion, but I'm sure that Malwarebytes Support will be able to help you get the software installed and working properly.  In the meantime, I don't know if this helps but you might review the information in this support article as well as the requirements for Windows clients listed in this document to see if they apply to your situation.

Thank Exile,

I got the logs and uploaded to my ticket. I will check those articles.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.