Jump to content

Internet Explorer attacked itself?


Recommended Posts

We had a MalwareBytes alerts that came in that I have question on:

Exploit attempt blocked BLOCK           *USER*  Internet Explorer       C:\Program Files (x86)\Internet Explorer\IEXPLORE.EXE   Attacked application: C:\Program Files (x86)\Internet Explorer\IEXPLORE.EXE; Parent process name: iexplore.exe; Layer: Application Hardening; API ID: 900; Address: ; Module: ; AddressType: ; StackTop: ; StackBottom: ; StackPointer: ; Extra: 

I do not see any extra info from the MB console and the alert does not give me anything really.

Anyone seen this before?

 

Link to post
Share on other sites

Greetings,

It appears as though the application hardening in the Exploit Protection component in Malwarebytes was doing its job and stopped some kind of malicious code execution in the web browser, likely caused by visiting a webpage with some kind of exploit embedded in it such as a malicious advertisement or some other type of exploit.  If you are seeing these detections repeatedly/frequently then there may be an issue either with the system itself or a commonly viewed webpage.

I hope that helps to explain the detection a bit more and if there is anything else we might help you with please let us know.

Thanks

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.