Jump to content

MB4 beta v4.1.0.56 CU 1.0.835 problem installing


Recommended Posts

5 hours ago, unknownguy said:

I have at this time re-installed Windows 10 (Formatted aswell) because of other reasons.

Downloaded Malwarebytes 4.0.0, enabled Beta updates.

Tried to check for updates which was on the way to install. Then bam, it found a new beta. So it tried to install that one aswell. Installed both anyway, but when I looked I still had 4.0.0.

Rebooted tried the process again and without any result of updating to newest beta. So now I can't get beta 😕

Please run the Malwarebytes Support Tool and gather logs:
https://support.malwarebytes.com/hc/en-us/articles/360039023453-Upload-Malwarebytes-Support-Tool-logs-manually

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.