Jump to content

MBAM 4.04 blocks Sumo 5.10.8.443


Recommended Posts

I'm using Malwarebytes version 4.0.4.49 Home licensed.

I also use the SUMo version 5.10.8.443

The check function in SUMo is somehow blocked by MBAM.

If I disable Web Protection (and reboot the computer) then the check function i SUMo works.

I have excluded the SUMo directory and the SUMo.exe program, but it doesn't help.

There is no notification about what SUMo is doing, MBAM just block...

I had this before but then it started working, either due to an update of SUMo or MBAM. But now it's not working anymore...

 

Ideas on what could be wrong, how to troubleshoot...

// Anders

Link to post
Share on other sites
11 minutes ago, andis59 said:

I have excluded the SUMo directory and the SUMo.exe program, but it doesn't help.

Have you added the exe to the "Allow an application to connect to the internet" section?

 

2020-02-25_12h14_41.png

Link to post
Share on other sites

I have never gotten any notification about blocking SUMo!

So I don't know why SUMo doesn't work when Web protection is on...

For me it's enough that the "Allow an application to connect to the internet" will let SUMo connect to the internet...

Thanks for all you help!

// Anders

Link to post
Share on other sites
  • 7 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.